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1 Introduction 

CADS Revit SCIA Engineer link facilitates the bi-directional exchange of members, loads and supports 
between Autodesk Revit and SCIA Engineer and in doing so plays a vital role in the overall Building 
Information Modelling (BIM) process. A structure modelled in Revit can be transferred to SCIA 
Engineer for structural analysis and design using CADS Revit SCIA Engineer link. Once the structural 
analysis and design has been completed in SCIA Engineer, the updated model can be sent back to 
Revit. The modelling - analysis - design process may require a few iterations to arrive at the final 
design. CADS Revit SCIA Engineer link will save time by avoiding duplication and reducing errors.  

This Getting Started guide will help you with instructions on how to install the software and make the 
best use of CADS Revit SCIA Engineer link to manage your BIM process successfully. 

The Content libraries in Revit are stored as a collection of the Revit family (*.RFA) files. The Revit 2026 
and 2025 Content is available through Autodesk Account within the Product Updates section, filter by 
Libraries. 

https://manage.autodesk.com/home
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2 Compatibility 

CADS Revit SCIA Engineer link is shipped with a Release Notes document which lists the versions of 
Revit and SCIA Engineer with which it is compatible. You can also find this document in the following 
folder: 
 
C:\Program Files\Revit To SCIA Engineer\Revit20xx\Docs 
 
C:\Program Files folder is the default installation folder for CADS Revit SCIA Engineer Link.  
 

 
Figure 2-1: CADS Revit SCIA Engineer Link installation folder 

Revit20xx is the Revit version number on which CADS Revit SCIA Engineer link is installed. 
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3 Workflow 

CADS Revit SCIA Engineer link supports the following workflows:  

3.1 Revit to SCIA Engineer round trip 

 
Figure 3-1: Revit to SCIA Engineer round trip 

3.2 SCIA Engineer to Revit round trip 

 
Figure 3-2: SCIA Engineer to Revit round trip  

 

Note: In Revit 2023, the analytical model feature has been modified significantly. The approach for 
generating the analytical model is now changed from “Derived analytical model” to “Contextual 
analytical model”. For more details about Structural analytical modelling in Revit, please visit Help | 
Structural Analytical Modeling for BIM Coordination | Autodesk. 

From Revit 2024, you can create multiple associations between physical and analytical models. So, 
you can associate multiple analytical panels or members to a single structural object or vice versa. For 
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https://help.autodesk.com/view/RVT/2023/ENU/?guid=GUID-5C2D9046-20BC-4C6F-B951-9D5F33CED1C8
https://help.autodesk.com/view/RVT/2023/ENU/?guid=GUID-5C2D9046-20BC-4C6F-B951-9D5F33CED1C8
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more details about physical - analytical element association in Revit, please visit Help | Custom 
Physical-Analytical Element Association | Autodesk. 

https://help.autodesk.com/view/RVT/2024/ENU/?guid=GUID-CB83B497-B5C8-4FAB-88EC-2FC80D4A2CE3
https://help.autodesk.com/view/RVT/2024/ENU/?guid=GUID-CB83B497-B5C8-4FAB-88EC-2FC80D4A2CE3
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4 Installation 

This section sets out how to install CADS Revit SCIA Engineer link on various system environments. 

If you wish to have a direct link between Revit and SCIA Engineer, you should have both applications 
installed and licensed on your system. 

If only one of the applications is licensed (i.e. Revit or SCIA Engineer) and you wish to share your model 
with your colleague then you need to use the file-based transfer method. This means, you will have 
to create a *.R2S file from either of the applications and then import it into the other application.  

Note: 

We suggest that you uninstall the previous version of CADS Revit SCIA Engineer link before starting 
the installation of the latest version of CADS Revit SCIA Engineer link.  

4.1 Revit and SCIA Engineer licensed on the system 

• Check in the Release Notes whether the Revit version is compatible with the version of CADS 
Revit SCIA Engineer link you wish to install on your system. If yes, then continue with the 
installation, or else install the required version of either Revit or SCIA Engineer. 

• Run CADS Revit SCIA Engineer link installation and select the options as prompted in the 
dialogs. 

• Finish the installation. 

4.2 Only Revit licensed on your system 

• Check in the Release Notes whether the Revit version is compatible with the version of CADS 
Revit SCIA Engineer link you wish to install on your system. If yes, then continue with the 
installation or else install the required version of Revit. 

• Run CADS Revit SCIA Engineer link installation and select the options as prompted in the 
dialogs. 

4.3 Only SCIA Engineer licensed on your system 

CADS Revit SCIA Engineer link installation is not required. As long as you have the Revit plug-in installed 
on your system you can export or import the *.R2S file from SCIA Engineer as explained in Section 5. 
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5 Basic commands 

In order to transfer the model from Revit to SCIA Engineer, you must specify the following: 

5.1 Code of practice 

Revit -> CADS -> CADS Revit SCIA Engineer Link -> Options -> National Code 

 
Figure 5-1: CADS Revit SCIA Engineer Link - National Code  

Select the National Code you wish to use in SCIA Engineer before exporting the model from Revit. 
CADS Revit SCIA Engineer Link will automatically select the appropriate SCIA Engineer template to 
create the model. 

The first time you import a project from SCIA Engineer into Revit, ensure that you create a new Revit 
file and select the correct template file as per the country code used for creating the job in SCIA 
Engineer. 

Revit -> New -> Project 
 

 
Figure 5-2: Revit - New project dialog  

Use the Browse button to locate the correct template file.  
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Figure 5-3: Revit - Choose template dialog  

You may choose any customised Revit Structural template file as well, but make sure that the 
units are the same as those used in the SCIA Engineer model. For example, if the SCIA Engineer model 
is created in Metric units, then the Revit Structural template should also be in Metric. 

Ensure that the Revit libraries of structural members are available in the default Revit installation 
folder, for example the library of UK cross sections are available in the following folder for Revit 2024 
by default. 

..\ProgramData\Autodesk\RVT 2024\Libraries\English\UK 

 
Figure 5-4: Revit - Family folder  

If you are using the library of customised Revit families and/or the library of Revit families stored in 
LAN, you have to configure the folder location where these Revit families are stored. 

You can access this from: 

Revit -> CADS -> CADS Revit SCIA Engineer Link -> Options -> Mapping Details -> Revit Family Path 
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Figure 5-5: CADS Revit SCIA Engineer Link - Revit family path  

5.2 Mode of Export 

There are two ways in which a model can be exchanged between Revit and SCIA Engineer: 

• Direct exchange method: In this method the model is transferred directly between Revit and 
SCIA Engineer without the need of any data exchange file. You must have both Revit and SCIA 
Engineer licensed on your system to use this method of model exchange;  

• R2S file exchange method: If you have either Revit or SCIA Engineer licensed on your system 
then you can exchange modes using a data exchange file in the *.R2S format. 

Should you wish to transfer a model using the Direct exchange method, you should set the option 
Mode of Export to Direct Exchange.  
 

Revit -> CADS -> CADS Revit SCIA Engineer Link -> Options -> Actions -> Mode of Export 

 
Figure 5-6: CADS Revit SCIA Engineer Link - Launch SCIA Engineer  



Getting started 

 
9    Copyright © Computer and Design Services Limited 

GLOBAL CONSTRUCTION 
SOFTWARE AND SERVICES 

The matrix below shows how the CADS Revit SCIA Engineer Link works when you use the export or 
import feature from Revit or SCIA Engineer. 

 Revit  SCIA Engineer 

Export Import Export Import 

Mode of 
Export  = 
Direct 
Exchange 

Invokes SCIA Engineer 
automatically with the same 
file name and folder location 
as that of a Revit Structure 
job. 

Imports the SCIA Engineer 
job into Revit # 

Prompts you to 
specify the file name 
for the *.R2S file you 
wish to create which 
can be imported into 
Revit. 

Prompts you to 
select the *.R2S file 
you created / 
modified from Revit. 

Mode of 
Export  = 
File  
Exchange  

Prompts you to specify the 
file name for the *.R2S file 
you wish to create which can 
be imported into SCIA 
Engineer. 

Prompts you to select the 
*.R2S file you 
created/modified in SCIA 
Engineer. 

 

Figure 5-7: Model export & import matrix  

#Owing to certain programming API limitations, while importing the job into Revit you might get an 
error message ‘Unable to find SCIA Engineer model’. In such cases, please follow the following steps: 

1. Save the job in SCIA Engineer; 

2. Close SCIA Engineer; 

3. Open Revit; 

4. Create a new job with Structural template; 

5. Save the new job with a dummy Revit file name, e.g. Test.rvt; 

6. Export the job to SCIA Engineer with Mode of Export as “Direct Exchange”; 

7. A new session of SCIA Engineer will be created. Open the original job (point 1) in this session of 

SCIA Engineer; 

8. Now import the SCIA Engineer job into Revit.  

5.3 Elements to Export 

You can choose the type of elements to be exported to SCIA Engineer from Revit. The options available 
are: 

• All analytical – All analytical elements are exported to SCIA Engineer irrespective of its 
association with the structural model. The elements will be exported to SCIA Engineer based 
only on the analytical member properties. Boundary conditions, member end fixities, and 
loads if defined in Revit will be exported. If this option is selected, the link will not read any 
structural elements or properties from structural member;  

• All structural - All structural elements are exported to SCIA Engineer irrespective of its 
association with the analytical model. The elements will be exported to SCIA Engineer based 
only on the structural member properties. Boundary conditions, member end fixities, and 
loads if defined in Revit will not be exported. If this option is selected, the link will not read 
any analytical elements or properties from structural member; 



Getting started 

 
10    Copyright © Computer and Design Services Limited 

GLOBAL CONSTRUCTION 
SOFTWARE AND SERVICES 

• With both analytical and structural – The structural members which are associated to the 
analytical members only are exported to SCIA Engineer. If this option is selected, the link will 
not export the members which has only one type of elements, namely those members having 
only structural or analytical elements. The geometry of members and the properties like 
material, cross-section and section rotation will be read from analytical model and the 
additional properties like alignment, composite deck info are read from structural properties. 
Boundary conditions, member end fixities, and loads if defined in Revit will be exported;  

• All - All elements in Revit are exported to SCIA Engineer. If the structural members are 
associated with analytical members, the properties of analytical model will take precedence. 

Revit -> CADS -> CADS Revit SCIA Engineer Link -> Options -> Actions -> Elements to export 

 

Figure 5-8: Elements to export  

Please note that, the option specified during export will become read-only after successful export. To 
change the option, you have to export the model by setting the option “Create New” to true. 

5.4 Version of SCIA Engineer 

You will have to select the SCIA Engineer version you wish to use for export/import of models. 
 

Revit  -> CADS -> CADS Revit SCIA Engineer Link -> Options -> Actions -> SCIA Engineer Version -> 
Browse -> Add 
 

 
Figure 5-9: CADS Revit SCIA Engineer Link - Options button  
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Figure 5-10: CADS Revit SCIA Engineer Link - Add SCIA Engineer version dialog  

Click on the Add button to select the SCIA Engineer root folder as shown below: 

 
Figure 5-11: CADS Revit to SCIA Engineer Link - Browse for SCIA Engineer folder  

Select OK and then Close the previous dialog. 

5.5 Case 1: Export from Revit to SCIA Engineer 

Revit -> CADS -> CADS Revit SCIA Engineer Link -> Export 

You can export the structural model in Revit to SCIA Engineer using the Export / Review & Export 
option.  

 
Figure 5-12: CADS Revit SCIA Engineer Link – Export  
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CADS Revit SCIA Engineer Link application reads the Revit model and prepares a list of the elements 
from each category that is to be exported. The application then exports the Revit model into SCIA 
Engineer based on the settings listed in “Options” dialog. 

On completion of the export action, a Log dialog shows the summary of the number of items exported. 
You can save the log file which can be opened in a text editor to review the transfer. Please save the 
Revit model once the export is completed in order to enable the review manager to track the changes 
for subsequent exports. 

After export, for any reason, if you make some changes to the Revit model and export it to SCIA 
Engineer and if you want to review the changes to the model, you may choose the Review & Export 
option which updates the SCIA Engineer model. 

 
Figure 5-13: CADS Revit SCIA Engineer Link - Export model from Revit to SCIA Engineer  

Using the Review & Export option, the application will open the review manager that will list the 
changes to export by comparing the current Revit model with the last exported model. Please refer to 
the Help document for more details on this feature.  

CADS Revit SCIA Engineer Link will open an instance of SCIA Engineer and create a SCIA Engineer model 
with the same file name as that of Revit. You may either choose to create a new SCIA Engineer file or 
overwrite an existing one by setting the following option: 

Revit -> CADS -> CADS Revit SCIA Engineer Link -> Options -> Export to SCIA Engineer -> Create New 

 
Figure 5-14: CADS Revit SCIA Engineer Link - Create new SCIA Engineer file  

When the option Create New is un-ticked, only the changes in the model will be updated to the existing 
SCIA Engineer file. Where the model is being transferred for the first time then CADS Revit SCIA 
Engineer Link will automatically create a new SCIA Engineer file (*.ESA) with the model. 

If the option Create New is ticked, CADS Revit SCIA Engineer Link will overwrite the entire model 
information in the SCIA Engineer file. If an existing SCIA Engineer file with the same name is available 
then the old data in the file will be completely replaced by the new model data.  

 If you already have a SCIA Engineer session open in your system then CADS Revit SCIA Engineer Link 
may open another session owing to certain programming limitations.   

For the File exchange method of model exchange, the *.R2S file generated from Revit can be imported 
into SCIA Engineer using the Import or Update option. 

SCIA Engineer -> File -> Import -> Revit File 
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Figure 5-15: SCIA Engineer - Import Revit file  

The Import option will create a new SCIA Engineer file and add the model information to it. 

SCIA Engineer -> File -> Update -> Revit File 

 
Figure 5-16: SCIA Engineer - Update Revit file  

The Update option will update only the changes to an existing SCIA Engineer file. 

5.6 Case 2: Import from SCIA Engineer to Revit  

Revit -> CADS -> Revit SCIA Engineer Link -> Import 

 
Figure 5-17: CADS Revit SCIA Engineer Link - Import model from SCIA Engineer to Revit Structure  

You can import a SCIA Engineer model into Revit Structure using the Review & Import / Import option.  
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Click on Review & Import to track the changes between the SCIA Engineer model and the current Revit 
model. 

 
Figure 5-18: CADS Revit SCIA Engineer Link – Review & Import – Model Preview  

Please refer to the Help document for more details on this feature. 

First, set the standard Code of Practice and ensure the cross-section library is mapped correctly before 
starting the import as detailed in Section 5.1 Code of practice. 

You may import the model into Revit from SCIA Engineer using the *.R2S file too. 

 In both cases, you can use the Select Changes option to highlight the new or updated elements. 

Revit -> CADS -> CADS Revit SCIA Engineer Link -> Options -> Select Imported 

 
Figure 5-19: CADS Revit SCIA Engineer Link - Select changes  

For the R2S file exchange method, you will have to first create a *.R2S file from SCIA Engineer using 
the following option: 

SCIA Engineer -> File -> Export -> Revit File 

 
Figure 5-20: SCIA Engineer - Export Revit file  
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5.7 Mapping tables 

The standard cross section and material libraries in both Revit and SCIA Engineer are comprehensive 
but are labelled differently. Therefore, CADS Revit SCIA Engineer link is shipped with a pre-installed 
mapping database which matches materials, cross-sections and profile sheets between SCIA Engineer 
and Revit.  

In many cases, you may require to use custom families in addition to the standard families. In such 
cases, the pre-defined database which contains the entries of standard material mapping or the 
section mapping is not enough to transfer the data between Revit and SCIA Engineer. Hence it is 
necessary for you to map the custom Revit families with equivalent SCIA Engineer materials/ sections.   

The “Mapping Tables” command will allow you to create your own database for custom family 
mapping. On the first use of CADS Revit SCIA Engineer Link the user table will be blank. The application 
will allow you to add/create new entries for any new family (cross section) / material / profile sheet. 

 
Figure 5-21: CADS Revit SCIA Engineer Link - Mapping tables  

The application will also allow you to save and export the mapping database and this file can be shared 
across the users. The “Import” option will allow you to load any database into the project and use 
them during export/import. For more details on mapping tables, please refer to the help document. 
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6 Features 

Structural elements present in Revit or SCIA Engineer can be exchanged between the two applications, 
provided both the products support them. For example, you can apply a Moment in node in SCIA 
Engineer but there is no equivalent feature in Revit, hence it will be ignored when you import a model 
into Revit from SCIA Engineer. 

Similarly, structural properties may be known by different names, but are mapped based on their role. 
For example, the ‘line support’, known as Boundary Condition – Line in Revit is equivalent to Support 
- Line on Beam or Support – Line on 2D Member in SCIA Engineer. 

A complete list of features supported is available in the Help file. 

Revit -> CADS -> CADS Revit SCIA Engineer Link -> Help -> Introduction -> Bi Directional Link 
between Revit and SCIA Engineer 

 
Figure 6-1: CADS Revit SCIA Engineer Link - Help button  

It is possible to specify the format of the node names to be used in the SCIA Engineer model through 
the Node format option. It is used only for export from Revit to SCIA Engineer for the first time. 

Revit -> CADS -> Revit SCIA Engineer Link -> Options -> Node Format 
 

 
Figure 6-2: CADS Revit SCIA Engineer Link – Options – Node Format  

Structural members visible in the Revit job but linked to external Revit or other CAD files will not be 
exported, for example linking an external Revit file using the Insert->Revit Link option. 

You may choose to export only the selected members by ticking the configuration item Export Selected 
Items Only. This option could be very useful when you have a very large job but would like to analyse 
the structure in parts or would like to send updates for only a few members. 

But there is no such option available when you export the job from SCIA Engineer. All structural 
elements present in SCIA Engineer will get imported into Revit. 

6.1 Log of events 

Whenever you export or import a model from Revit, a log of important events is created. For example: 

"UC356x368x202" is mapped as "UC356/368/202" 
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Doors | Doors 4      - 225505: Not exported as this is not a structural element! 

Where 225505 is the member ID in Revit  

The log will list the different categories of items present in the model and their status. 

 

Figure 6-3: CADS Revit SCIA Engineer Link – Save Log file  

It is recommended to save the log as a *.RTF file using the Save Log button for checking and version 
control purposes. 

Items which are successfully exported or imported are marked in blue. Elements that could not be 
exported/imported or have some issues attached to it are marked in red. You can highlight the 
affected member in Revit by using Manage->Select by ID option in Revit. 

In the absence of a review manager, this is a very good option to highlight the elements marked in red 
in the log file and then take appropriate corrective action to export/import the member again.  

 
Figure 6-4: CADS Revit SCIA Engineer Link – Error checking in log file 

For example, in the above log file, a warning that the analytical line is not in the proper position is 
given for floor slab 227544. You can use the Manage->Select by ID option in Revit to highlight the slab 
and take the required action. 
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Figure 6-5: Revit - Select by ID 

 
Figure 6-6: Revit - Select elements by ID  

You may then change the required member attributes and send only the selected elements using the 
option Export Selected Items Only. 

6.2 Rotation 

CADS Revit SCIA Engineer Link has developed the mapping logic based on the default cross section 
library supplied with Revit. Since the Revit family implementation logic is not uniform in Revit you 
might find that the log file shows a message such as Member rotated. This is done to ensure that the 
cross-section’s handing (plane about which a cross section is mirrored) and orientation (member 
rotation about its centroid) with respect to the model are maintained in both Revit and SCIA Engineer.  

This is generally not a problem with symmetrical sections, but with asymmetrical sections you might 
find that some sections are transferred with a different handing or orientation. In these cases, please 
check if the Revit family used for member mapping is a custom-made Revit Family or a default one 
supplied with Revit. For a custom-made Revit family try changing the variables which affect member 
handing and orientation and use those values which gives the correct result. Please get in touch with 
the support team if there is any issue with the cross-section library supplied with Revit. 

If the “Elements to Export” option is set as “All analytical” or “With both structural and analytical”, the 
cross-section rotation specified in analytical model will be used in the members in SCIA Engineer. In 
these cases, the orientation of members in Revit Structural model may not be the same in SCIA 
Engineer. 

6.3 Eccentricity 

CADS Revit SCIA Engineer Link ensures that the member eccentricity is correctly updated during the 
model exchange between Revit and SCIA Engineer. Since the parameters required for defining 
eccentricity is different in Revit and SCIA Engineer, you may find the eccentricity parameters showing 
slightly different values, but the relative position of the member with respect to the centre line is 
maintained.  

If the “Elements to Export” option is set as “All analytical” or “With both structural and analytical”, the 
geometry of analytical model is exported to SCIA Engineer. In these cases, the position of members in 
Revit Structural model may not be the same in SCIA Engineer. 
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6.4 Support 

Boundary conditions can be exported from Revit to SCIA Engineer as supports. If you have placed any 
Boundary Conditions (Point, Line or Area) in Revit then it will get exported as supports in SCIA Engineer 
with the same translational and rotational stiffness values as specified in Revit.  

Where the support parameters are modified in SCIA Engineer and you do not wish them to get 
overwritten during the next export from Revit, set the configuration option Ignore Support to Yes. The 
boundary conditions cannot be exported if the “Elements to Export” option is set as “All structural”. 

6.5 Loads 

Loads modelled in Revit can be exported to SCIA Engineer and you can import them back into Revit 
after modifying them in SCIA Engineer. You may also choose to model loads in SCIA Engineer and 
import it into Revit.  

The self-weight of the structural member is not exported to SCIA Engineer from Revit. You may change 
the load values if required in SCIA Engineer using SCIA Engineer’s standard product features.  

If you are not interested to import the generated loads, they can be ignored by choosing the “Ignore 
generated loads options to “Yes”. Please refer to the features list in the Help file to check how the load 
types are mapped between the two applications. 

Bi-Directional exchange of load cases and load combinations are also supported by CADS Revit SCIA 
Engineer link.  Structural Engineers may choose to ignore load cases and load combinations specified 
in Revit and handle them in SCIA Engineer separately. You can opt to ignore load cases and load 
combinations in Revit by setting the configuration option Ignore Revit Load Combination to Yes. 

The loads will not be exported if the “Elements to Export” option is set as “All structural”. 

6.6 Composite Slabs 

Composite slabs and Roof decks modelled in Revit can be exported to SCIA Engineer and you can 
import them back into Revit after modifying them in SCIA Engineer.  

The composite slab decks are modelled in Revit as an assembly. The composite slab data are 
transferred from Revit to SCIA Engineer by reading the appropriate materials and dimensions of the 
different layers of the slab.  A separate mapping database is used to automatically map the standard 
profile sheets from Revit and SCIA Engineer.  The composite slab info can be exported only if the 
“Elements to Export” option is set as “All structural” or “With both structural and analytical”. 

Non-standard (user defined or user modified) families of profile sheets decks are not directly 
supported, but they can be exported to SCIA Engineer by mapping to the equivalent profile sheet.  

If you have the composite beam design info for the members in SCIA Engineer, the design info will be 
imported into Revit. The design info includes camber, studs and the end forces on the member. 

6.7 Virtual Joists 

Steel bar joists modelled in Revit can be exported to SCIA Engineer as virtual joists. Virtual joists are 
light-weight steel truss which consists of parallel chords and a triangulated web system. Standard 
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mapping database is used to map the steel bar joists with the equivalent virtual joists. You can modify 
the virtual joists in SCIA Engineer.  

After performing the design, if you store the design info, the steel bar joists in Revit will be updated 
with the joist designation specified in the design info. The end forces are also imported into Revit as 
member forces. 

For Joists Girders, the number of joist spaces and the point load on each panel will be updated while 
importing the model from SCIA Engineer. 

6.8 Levels 

When the model is imported from SCIA Engineer, you may specify how the levels are to be created in 
Revit. You may optionally choose to create the levels based on the height of Stories if defined in SCIA 
or based on the elevations of slabs or based on the Z coordinates of the elements. The offsets on the 
elements and their levels in Revit are set according the geometric position.   

6.9 Reinforcement 

CADS Revit SCIA Engineer link allows you to import the user defined (Input) reinforcement from SCIA 
Engineer to Revit. CADS Revit SCIA Engineer link v 2020.1 or later also supports the import of practical 
reinforcement (Real bars converted from reinforcement design for 1D members) from SCIA Engineer 
to Revit. The 2D reinforcements defined for the slab will be imported as “Area reinforcement” in Revit.  

For more details on import of reinforcement, please refer to the Help document. 

 


