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General information

Welcome

Welcome to the SCIA Engineer Tutorial — Steel Frame. SCIA Engineer is an integrated, multi-material structural analysis
and design software for all kinds of structures. Its wide range of functionality makes it deployable for any construction
type: design office buildings, industrial plants, bridges, or any other project, all within the same easy-to-use environment.
The program treats the calculation of 2D/3D frameworks, design and check of reinforcement included.

Besides frames, it is also possible to dimension plate structures, inclusive of advanced concrete calculations.

The complete process of calculation and design has been integrated in one program: input of the geometry, input of the
calculation model (loads, supports ...), linear and non-linear calculation, output of results, reinforcement design and

checks according to various codes, generating the calculation report, etc.

System requirements to run SCIA Engineer 24:
https://www.scia.net/en/support/fag/scia-engineer/installation/system-requirements

SCIA Engineer is available in two different versions:

e Licence version
The licence version of SCIA Engineer is secured with a Cloud account. For more information: https://eu-1.cdn77-
storage.com/scia-supportstore/support/sciaengineer/installation/24/MAN%20%5BEng%5D%20SCIA24.0%20-
%20Installation%20manual%20cloud.pdf
SCIA Engineer is modular and consists of various modules. The user chooses from the available modules and
composes a custom design program, perfectly tuned to his needs.
In the general product overview of SCIA Engineer you will find an overview of the different modules or module
editions that are available.
A Cloud licence is also available for “Try-out”, which only limitation is in the output.

e Student version
The student version has the same possibilities as the licence version for all of modules. This version is also
secured by a Cloud protection.
The output contains a watermark “Student version”. Projects that are stored in the student version cannot be
opened in the licence version.

SCIA Engineer support

You can contact the SCIA Engineer support service
e Bye-mail
Send an e-mail to support@scia.net with a description of the problem and the concerning *.esa file and
mention the number of the version you are currently working with.
e Bytelephone
For various phone numbers to different offices visit our page https://www.scia.net/en/contact/offices The
contact by telephone is available only for users with Licence version or Try-out version

Website

Link to Link to Manuals and Tutorials: https://www.scia.net/en/support/tutorials-manuals
Link to Web help: https://help.scia.net/

BV —2025/01/06 5



Tutorial — Steel Frame

Introduction

This tutorial describes the basic functions of SCIA Engineer for the input, analysis and design of a 3D steel frame.

Before you start, you must be familiar with your operating system: for instance working with dialogues, menu bars,
toolbars, status bars, handling the mouse, etc.

First, we will explain how to create a new project and how to setup your structure. After the geometry and load input,
the structure will be calculated and the results can be viewed.

Next, we will discuss the input of the buckling parameters and we will perform the steel check, the profile optimization
and create a steel connection.

The tutorial ends with a brief introduction to the engineering report.

The figure below shows the calculation model of the structure that we will design.
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Chapter 1: Getting started

1.1. Starting SCIA Engineer

Before you can start a project, you need to start the program first.
* double-click on the SCIA Engineer shortcut in the Windows Desktop, or
e if the shortcut is not installed, click the Windows start button and choose SCIA Engineer 24.0 > SCIA Engineer
24.0.

If the program doesn’t find any protection, you will see a dialogue indicating that no protection was found. You can run
the Protection setup to login with your cloud licence credentials.

1.2. Starting a new project

When the Project manager dialogue appears, click New project.

[3 Project manager x
New project New Project from Template [ @ CON_010.esa |
Enter search term: |5z—;‘5‘r for project |
New from template -
I Name | Date | Size:
@ Recent prsiecs 4 P System Templates 1171601 1:00¢
4 P standard templates 2/29/2024 949 i
Browse.., i
5 e b P Eurocode 2/19/2024 10:3 |
| ©Estub Sistemas Construtivos |
b PR BC 2/29/2024 949
A Tutorials
4 m Parametric projects 2/19/2024 10:3
P
£ Learning Centre b PR Concrete Structures 2/19/2024 10:3 P |
{ ¥
b P User templates 2/19/2024 10:3 | 1f
|
t
|
i
[3] Fact sheets )
& SCIA Website
By Web Help
@ Licence Settings [ «] ‘:l‘ |:’ H_» |
Antivirus is active.. |  Firewall is active.

You can also start new project via Main menu > File > New or with the default hotkey combination Ctrl+N.
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Tutorial — Steel Frame

Now, the Project settings dialogue is opened. On the Basic data tab, you can enter general data about the project.

Project data

Basic data Functionality Actions

| DATA
Name:
Part:
Description:
Author:
Date:
Structure:

22/07/2024

%! GeneralXyZ

Unit Set  Protection

| MATERIAL

Concrete

Steel

Material

Masonry
Aluminium
Timber

Steel fibre concrete
Other

| CODE

Mational Code:
B =

Mational annex:

[ stenderdEn

oK

5235

' A

Cancel

In the Data frame, enter your preferred data. These data can be mentioned on the output (for example in the report

and on drawings).

Set Structure: Frame XYZ (to limit input possibilities to 1D members in 3D plane only) or General XYZ.

In the Material frame, tick the Steel checkbox (defining a material is the only required setting to proceed). Choose S 235

from the combo-box.

In the Code frame select National Code EC-EN and National annex: Standard EN.

Confirm your input with [OK] button.

Note: on the Functionality tab, you choose the options you need. The non-selected functionalities will be filtered from the

menus, thus simplifying the program.
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Chapter 2: Project management

2.1. Save, Save as, Close and Open

Before entering the construction, we first discuss how to save a project, how to open an existing project and how to
close a project. When running a project of this tutorial, the project can be saved at any time. That way you can leave
the program at any time and resume the project from there afterwards.

2.1.1. Saving a project

Go to Main menu > File > Save or press Ctrl+S.

If a project has not yet been saved, the dialog box Save as appears. Choose the drive you want to save your project in.
Select the (sub)folder in which you want to put the project. Enter the file name in File name and click on [Save] to save
the project.

If you choose File > Save as in the main menu, you can select the drive and (sub)folder and set a name for the project
file.

Note: the Autosave function creates a backup file every 15 minutes by default. These projects can be found in folder
C:\Users\*username *\Documents\ESA24.0\Autosave\

2.1.2. Closing a project

To close a project, choose Main menu > File > Close Project, press Ctrl+F4 or click the X button above the SCIA Spotlight
in the top-middle of the application.

Please click here or press Space and type your text . [ENill be completed with lines below.

A dialogue box appears asking if you really want to save the project. Depending on your choice, the project is saved and
the active dialogue is closed.

2.1.3. Opening a project
Click Main menu > File > Open or press Ctrl+O to open an existing project.

A list with projects appears. Select the desired project and click [OK] (or double-click on the project to open it).

2.1.4. Start project manager

Click on Main menu > File > Project browser to open the project manager. Here the recently closed project can be
found, as well as sample projects.

BV —2025/01/06 9



Tutorial — Steel Frame

2.2. Components of the User Interface

2.2.1.

The Main menu is the component that will guide you
through all the parameters of the project. The main features

Main menu

are:
e [t contains functions, results & checks
e Commands shown with hotkeys
e Single letter hotkeys are allowed
*  You can populate the Process toolbar by
commands from the main menu — simply drag it

2.2.2. SCIA Spotlight

The SCIA Spolight is the command line of the
interface, and it has the following features:
e Autofill function
e  Hotkey “Space” to set focus
e Insert coordinates or lengths (while using
guiding lines)
e Fulltext search, results listed in order of
priority
e Shows icons and hotkeys, same as in the
menu
e “Show me” function to show position of
commands in menu
e Goto webhelp option
e Dragsearched command to populate the
Process toolbar

2.2.3. Status Bar

The Status bar allows the settings and toggles of most
often used options

e Select the active load case

*  Snapping and UCS settings

e Result lock, Grid lock and Autorefresh

e Codes and annexes management

10

< Undo Ctrl+Z
| = Redo Cerl+Y
T ]
( Copy/paste properties Ctrl+Shift+F
Add data 13
Metadata 3
Polyline edit 13
Curves edit 3
Solids »
Calculate member end-cuts »

(# SCiAwomowme
DG X @@ oo

I Hove Ctrl+X
[ copy crri+c
ﬂ.p. Multicopy
i|i Mirror

I3 Rotate

#, Divide surface

M Joinsurface

g~ Connect members/nodes

| Disconnect members/nodes

g7 scate
H"’ ol stretch
8 Tim
l i Extend
g 1= Enlarge by defined length
‘|.‘ i Breakin defined points
- [ Join
: agm Breakin intersections
= —, Reverse orientation
o] Align
i wr
45°_Revize3_LIN_FINAL OnBoardingSteelStart | +
o®
Eb.;z Hinge on 1D Ctri+H
0= Hinge atthe beginning of beam ]
& Hinge at the end of beam
a Hinge on 2D
) Hinged supportin node SHOW ME
00 Hinges at both ends of beam H @ %

;ﬂ Make everything in the clipping box ...
ﬁ" . Make everything in the workplane vi...

i
L GeometryLengthlnch

ii¥i Toggles between the following mod...
g~ Connects absolute nodes and edges ...

SNAPPING
ittty

Le1- Self weight~s | T

Magnet Snapping O”

Tracking Guides

Ortho

Line grid

R

Dot grid

Endpoints / Nodes
Midpoints / Centers
Intersections

Normal & Tangent

Line divisions

|5 B &L

Repeat

Paints on line

O" 8|8068IBHI0AS

*
Surface edges ‘
Solid vertices @

Workplane t &
Offset

"

888%

Mom Zomo= B S
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2.2.4. Process Toolbar

The Process toolbar bar has following features:
e Fully customizable panels
e Available up to 8 opened workstations selectable by you based on your project
e Have up to 2 separate toolbars open

e Additional subpanels (“stacks”) may be used to save space

e Interact with the toolbars simply by drag and drop. Drag in commands from menu, SCIA Spotlight or status bar.

H-D rgrieas ¥/ & §
Haﬂ | @ ® ™ @ lease click here or
O Undo view change

i Visibility * | £ Toggle curl+Q
Zoom > -

a

0 Views >

q Clippinghbox »
Visualization L4 Ctri+W

E Global Ul settings

DRAW INVISIBLE MEMB User configuration [ 3
oD Colours & lines

;_iH-' Line grid manager Ctri+Shift+G

1i¥] Dot grid settings

8 il iy
I: [ Draw invisible members
n‘/ -
=t
14
o AL
& B 5)

2.2.5. View Bar

The View bar has following features:

LCla
* View Management
LC2a
o Navicube
: Lc3
o View toolbar
. LC4
*  Management of View parameters
. L&
o Rendering and volumes toggle
o Draw additional data as Supports "C"E
and Loads, Labels of nodes and L
elements, ... Lcs
o Additional settings available on
hover (pick visible Load cases)

o Access all the settings for all entity

type

BV —2025/01/06
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Tutorial — Steel Frame

2.2.6. Properties Panel

The Properties panel has following features:
e Show associated data of the objects (show hinges
when beam is selected)
e Contain all properties, illustrations, action buttons
e Possibility to use simplified view on the most
important properties
e Manipulate with the selection (right click):
o Add elements that share some properties
into the selection
o lsolate elements base on a property they
share or based on entity type
o Remove some elements from selection

2.2.7. Input Panel

The Input panels contains:
e Tools to create anything
o Everything what may be inputted is here
o Sorted in Workstations: Structure, Load,
Dynamics,..
e  Filters by Categories or tags
o Possibility to have one workstation or
multiple at the same time
o Tags are new concept to filter based on
context of the project
o Work with all tools or only with the most
common ones
e Dual mode of display
o Mode with names and hotkeys (consistent
look and feel with the Menu)
o lIcon only mode

12

Name
Layer
Element type

Element behaviour

Type
Shape
Material
FEM model

FEM nonlinear model
Thickness type
Thickness {[mm)]

| Member system-plan...

Eccentricity z [mm]

20 MEMBER (1)

Ot_kywné_Stator o=
Standard

plate (90)

5355, plast ~

Isotropic

none

constant ~

5_0t433

—_—
—
-

i Isolate selection

Ex

nd selectiol

;g Subtract from sdlection

B} subregion

| b LOAD PANELS

¥ POINT LOADS

Opening on 2D
| » BOUNDARY CONDITIONS

—& Point load in node

LES type
Swap orientation @
LCS angle [deg] 0,00 :L
INPUT PANEL
I & All workstations ~~
ma Al categories
P
@ Basic modelling
T 1D NIEMIBERS
’/" 1D member Ctri+B
=+ Beam
{j§ Column Ctrl+Shift+B
w 2D MEMBERS
B Plate Cerl+T
wall Ctrl+Shift+H
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2.2.8.

Marking menu

The Marking Menu is an invisible menu which you can call for at any location by

holding ALT and clicking on the right mouse button.

By hoovering over the 4 submenus you can access SCIA’s most basic functions:

e Model:
o
o
o
o
o
e Modify:
(]
(]
(]
(]
(]
e Load:
(]
(]
(]
(]
(]
(]
e Visibility:
o
o
o

BV —2025/01/06

1D member

Column

Plate

Panel with load to 1D & edges
Hinge on 1D

Support in node

Move

Copy

Multicopy

Break in defined points
Connect members/nodes
Disconnect members/nodes

Point load in node
Point load on 1D
Line load on 1D

Line load on 2D edge
Surface load on 2D
Free surface load

Hide selected
Hide unselected
Make layers visible

MODEL

MODIFY

o L
=T T
A
l -+
= 6% LOAD
-
A & &
I;
VISIBILITY rb »e
A
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Tutorial — Steel Frame

Chapter 3: Geometry input ‘

3.1.

If you start a new project, the geometry of the structure must be entered. The structure can be entered directly, but
you can also use for instance templates with parametric blocks, DXF files, DWG files and other formats.

Input of the geometry

3.1.1.

When entering one or more 1D members, a cross-section is immediately assigned to each member. By default, the
active cross-section is represented. You can open the profile library to activate another cross-section. If you want to add
a member before a cross-section has been defined, cross-section IPE240 will be used automatically.

Cross-sections

Adding a cross-section

Go to Main menu > Libraries > Cross sections (or with the icon in the workstation Structure).

The cross-sections manager is opened. If no cross-sections have been entered in the project yet, the New cross-section
window will be automatically opened.

Click Profile library in the group Available groups.

In the Available items of this group, you can choose for an | profile. Choose HE200A from the list.

New cross-section X

Available groups AILARIE ITEMS OF THIS GROUP ltems in project
]| St 608
aE Profile Library x CVS(NER) 1604
Geometric shapes p— = HIS) 1606
Numerical Al HD :Ilgﬁﬂ
e SO ) &
IE Pairs E _L 1804
B e = — e
JF Haunch n e HEM 180M
T welded _ f HGIGOST)
T sheet welded I J-L :PL-'D .
_E_BLI?ICI-II"I beams . H HL(SZS) 200C
I Thin-walled geometric 1 e | oz 200M
E Fabricated -1 HM[CH] 22044
e — HNICH] 2204
é‘uflrtualjmsts HP 2708
e Westok HPARC) 220C
HP[ARCUS) 220M
Name HE200A
ArcelorMittal / Sales Programme / Version 2023-1
Furnnean wide flanse heam
Profile Library filter  All cross-sections v Add Close

Click [Add] or the arrow-button to add the cross-section to the project.
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The Cross-section window appears.

B Cross-section

Name

Type

Shape type

Initial shape

4 Source and Type d...

Source description

q 9% Picture

o Fibres  Unit Warping

Cross-section lavout and dimensions

cs1
HEZ00A/
Thin-walled

Available

ArcelorMittal | Sales Pr

Type description Europeanwide flange b
4 Parameters
Material 5235 Nirvus
. I section HE200A
,\ Profile Library filter Allcrosssections v
4 General
Draw colour Mormal colour ¥
Colour I
Fabrication relled v
4 Buckling curves
Edit buckling curves
Flexural buckling y-y b
Fhee (S T
Shear (V) 3.[0 Export Update Document
| OK ‘ Cancel

Click [OK] to confirm, the cross-section is now added to the cross-section list in your project. Add IPE180 and IPE160 in a

similar way.

In the Available items for this group, you can choose an angle section (just below the | profile group). Choose HFLeq

70x70x7 from the list.

Click [Add] or to add the profile to the project. Click [OK] to confirm.

Click [Close] in the New cross-section window, the Cross-Sections manager appears.

B Cross-Sections *
g IEGHER «s D RD A 28
CS1 - HE200A Name €54
CS2 - IPE180 Type HFLeq7OxT0OxT |
CS3 - IPE160 Shapetype Thin-walled
Initial shape Available
4 Source and Typ...
Source description Staalprofielen [ deel 5 (Overlspanner
Type description Ecual leg angle
4+ Parameters
Material 5235
| rartinn HFLea7OxT0OxT
Z1LCS
YLCS
Pt )
New Insert Edit Delete Setup | Updateall | Close

Click [Close] to close the Cross-Sections manager and to return to the graphical scene.

BV —2025/01/06
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Tutorial — Steel Frame

3.1.2. Geometry

In the Input panel we can select the workstation Structure to choose from different structural element types to enter
the structure.

INPUT PANEL g8 Siructure
ma All categories @ Altags
Gl (- ¥ = |
0= & Fod ~AH9
= B~ oA/ 4 T
Eadeh ot . %wK o= o0 o0

DA o N oo sz oy B
I NOO0COO 2R EvwE B
To model the structure, you must enter the first frame. Then, this frame will be copied and the wind bracings and the

horizontal beams will be added.

Catalogue blocks

You can use single columns and beams to enter the frame., but SCIA Engineer offers as well multiple Catalogue blocks,
allowing for a smooth and simple input of the structure.

To enter a new frame, use the option Catalogue Blocks in the category Import & Blocks of the workstation Structure.

= INPUT PANEL

E Structure s
= Import & Blocks R
CATALOGUE BLOCKS

B A D b

The Block selection manager is opened. Under Available groups choose the first option Frame 2D. In the Available items
of this group you can choose the first shape, Frame.

Available eroups AVAILABLE ITEMS OF THIS GROUP ltems in proiect

QjBeam

S N ™ M
ﬁFrameZD
FA Frame 3D
O Curve

3 Truss 2D
mlTruss 3D Arc
B Truss 3D
3 Truss 20 Arc

r\l Frame

Confirm your choice with [OK].

OK Close
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The Geometry block window appears. Now, enter the frame dimensions: L=12 m, H1 =5 m and
H2 =1 m. In the combo-box with cross-section selector choose HE200A for the Column and IPE180 for the Beam.

Geometry block X

Mame BL

4 Geome...
L[m] 12,000
H1[m] 5,000
H2 [m] 1,000

Column CS1-HE200i v ... /

Beam CS2 -IPE180 v ...

H2 1,000

= L 12.000 e
v
-— —
= T
&
OK Cancel
Confirm your input with [OK].
The Catalogue block manager appears.
B Catalogue block X
HAEGEFER «» O @B
BL MName BL
4 Geometry
Lm] 12,000
H1 [m] 5,000
Hz [m] 1000

Column C51 - HE200A
Beam CS2 -IPE1s0

112 1,000

L 12,000

11 5,000

New Insert Edit Delete 0K

Click [OK] to return to the graphical scene. The frame is now graphically represented by thin blue lines attached to
mouse cursor. You are now asked to select an insertion point.

The frame is positioned with the left column in the origin of the coordinate system. Type the coordinates 0;0 (with
semicolon) or 0 O (with space) in the SCIA Spotlight and press <Enter> to confirm your input.

Block - Insert block - End point >

Finish the input with the <Esc> key.

BV —2025/01/06



Tutorial — Steel Frame

Notes:

*  The properties of selected elements are shown and can be modified in the Property panel on the right-hand side

of the user interface.
e With zoom all (Main menu > View > Zoom > Zoom all), or double-click with the mouse wheel, you can visualize

the entire structure.
e The use of,, (comma) or. (point) to work with decimals depends on the regional settings of Windows.

e You can use the @-symbol to work with relative coordinates.

Multicopy

After input of the first frame, it can be copied to obtain the other frames easily. As you need two copies, you can use
the Multicopy function.

First select all (already modelled) entities to be copied. As you must copy all members, you can use the select all (Main
menu > Tools > Selections > Select all) function.

This way all members and nodes are selected; this is represented by dashed violet lines:

e

+

Now, you can select the Multicopy command via Main menu > Edit > Modify > Multicopy or with the icon in the
workstation Structure. In the Number of copies field enter 2. To manually set the distance between the frames,
deactivate the Define distance by cursor option. Now, you can enter the distance 6 m in direction Y.

Multicopy
Number of copies 2 %
Insert the very last copy
DISTANCE VECTOR
Define distance by cursor
X 0.000 m
y 6.000 m
= 0.000 m
ROTATION
rx 0.00 deg
ry 0.00 deg
rz 0.00 deg

Connect selected nodes
with new beams

Copy additional data v

HOW TO DEFINE THE DISTANCE ?
® between two copies
from original to the last copy
HOW TO DEFINE THE ROTATION ?
® between two copies

from original to the last copy
ROTATION AROUND

e current UCS
distance vector

OK Cancel

X

Click [OK] to confirm your input. New frames are modelled.
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Press <Esc> to cancel the selection.

Note: it’s possible to connect the frames automatically with beams with the multicopy command. Therefore use the
option Connect selected nodes with new beams. After confirming with [OK] the software will ask you for the cross-
section for the new beams. When you use this option for your structure, you don’t need to select the lower nodes of the
columns in this case.

Snapping

Connecting beams of the frames can be added after the frames are modelled. The start and end nodes of the beams
are already known, i.e. begin and end nodes of the entered members. Therefore you do not have to enter the beams by
means of coordinates; instead of that you can use snapping.

You can find Snapping in the Status bar. You can activate the options Endpoints / Nodes and Midpoints / Centers.

SNAPPING
Lex-selfweight e | 71\

Magnet Snapping "’ C):)

Tracking Guides 3 @) =

orthe = (O
tregrid B3 OO
Dotgrid (0t (O ) =
Endpoints / Nodes N, @)
Midpoints / Centers & @V
Intersections . (O )
Normal & Tangent 4 (O )
Line divisions (' (0.7}
paintsonline N, (J )
Surfaceedges M (O )
Solid vertices ff] I
Workplane § & (0 )
ofet .~ (O )
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Tutorial — Steel Frame

Entering a beam

To enter a new beam, use the Beam command in the category 1D Members of the workstation Structure.

INPUT PANEL

Structure v

NvDw

In the cross-section field, choose the third cross-section, CS3 - IPE160.

For the structure type Frame XYZ or General XYZ there are two horizontal axes (i.e. X and Y), so you must indicate the
right direction for the horizontal beam in the Direct field. Choose axis Y.

The beam length is 6 m.

The insertion point is (as default) set to begin so that the left point determines the position of the beam.

# ' Horizontal beam

Name B13
Type beam (80) v
Analysis model Standard v
Cross-section CS3 -IPE160 v I
Alpha [deg] 0.00
Member system-line at Centre v

ey [mm] 0
ez [mm] ©
LCS standard v
LCS Rotation [deg] 0-00
FEM type standard v
Layer Layerl Y ...
4 Buckling
System lengths and buckling settings Default

Secondary member

4 Geometry
Direct axisY v
Length [m] 6.000
Insertion point begin v

P Structural model

OK Cancel

Confirm your input with [OK].
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Now, you can enter the beams by clicking with your mouse on the top node of the left-hand side column of the first
frame and similar node on the middle frame:

Enter the other beams of the roof in a similar way, always by clicking the top nodes of columns or inclined beams. Add a
beam as well at half of the height of the first right span.

Press <Esc> to finish the input.

Press <Esc> once more to cancel the selection.
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Tutorial — Steel Frame

Entering diagonals

To enter a new diagonal or bracing, use the 1D member command in the category 1D Members of the workstation
Structure (or via the marking menu).

INPUT PANEL

| 1D MEMBER tags

¥ = | N v 0 o

In the Type field, choose Wall Bracing (0). This specification is considered for the structural model only and does not
influence the analytical model or the results.

In the Cross-section field, choose the fourth section, CS4 - HFLeq 70x70x7. Note that no length or direction is requested
this time, as you will define the geometry afterwards.

# ' Member

Name B20
Type wall bracing (0) v|
Analysis model Standard v
Cross-section €54 - HFLeq70x70x7 v |
Alpha [deg] 0.00
Member system-line at Centre v

ey [mm] ©
ez [mm] ©
LCS standard v
LCS Rotation [deg] 0.00
FEM type standard v
Layer Layerl 4o

4 Buckling
System lengths and buckling settings Default

Secondary member
P Structural model

OK Cancel

Confirm your input with [OK].

Now, the bracings can be entered between the second and third frame. Click on the start and end nodes of the columns
to draw a diagonal.

Repeat selecting start nodes and end nodes to model both bracings at the right side.

Press <Esc> to finish the input.
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Press <Esc> once more to finish the selection.

Copy

We will copy the diagonals from the right side of the structure to the left side of the structure.

First select the entities to be copied. You can select both diagonals with the left mouse button of by dragging a square
from right to left with the left mouse button. A violet colour indicates that the diagonals have been selected. Properties
of the selected members are shown in the property panel.

Click with the right mouse button anywhere in the graphical scene. The appearing context menu lists the available
possibilities for the selected entities.

Repeat '1D member' Enter

View settings for all entities

View settings for selected entities

ol 6, 1

Report preview

. Table to report

H,

View »

- Move Ceri+X

Rotate Ctrl+R

Scale
Stretch

1

Mirror

o RMDT

" Move vertices/points on solid

[ copy Ctrl+C

Del

In this menu, choose the option Copy.

Note: instead you can also use Ctrl+C as hotkey or you can access the copy command via Main menu > Edit > Modify or
as icon the in the workstation Structure of the process toolbar.

Now the program asks the start point of the copy. Click with the left mouse button on the bottom node of the column
of the middle frame at the right side. Then you must enter the end point, i.e. the position where the starting point
should be copied. Now you can select the bottom node of the column of the middle frame at the left side.

When the members are copied, the command remains active until you press <Esc>, so that you can copy as well to
other positions if needed.

Press <Esc> to finish the input.

Press <Esc> once more to cancel the selection.
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3.1.3. Additional data

The structure is completely set up. Now, you can finish the geometry input by adding end conditions, i.e. enter
haunches, hinges and supports.

Haunches

In SCIA Engineer every member is regarded as prismatic, with a constant cross-section, until a haunch is entered.

Haunches are entered on the roof beams in this project, at the column sides. A haunch is defined by the following
parameters:

e across-section with variable height;
e alength, over which the variable height must vary up to O.

To enter a new haunch, use Haunch on 1D command in the category 1D Members of the workstation Structure.
INPUT PANEL
Structure v

1D Members

All tags Y HAUNCH ON 1D
' | D) =

As indicated, a haunch requires a cross-section with a possibility to create variable dimension(s). Since this project does
not contain any variable profiles yet, the New cross-section window automatically appears.

W QB

Select in Available groups the Haunch group.

In Available items of this group, choose a | + | var cross-section.

| New cross-section *
Available groups AVAILABLE ITEMS OF THIS GROUP ftems in project
I Geometric shapes C51 - HE200A
N ical C52 - IPE180
| umerica C53 - IPE160
1L Fairs €54 - HFLeq70x70x7
Eclosed
S LI IT
T welded

T sheet welded
_E_Build-in beams
IThin-waIIed geometric
EWestok

% I+ lvar

Click [Add] or on the arrow-button to add the cross-section to the project.

Profile Library filter All cross-sections N Add Close
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Now the cross-section window appears. Here, the properties of the variable cross-section can be changed.

In the | section field, change the section in an IPE180 by clicking the button behind the

Mame
Z Type
Detailed

Shape type
Initial shape

4 Parameters
2x IPE180 Material
va [mm]
| section
Profile Library fitter

4 General

Draw colour
Colour
Fabrication
4 Buckling curves
Edit buckling curves
Flexural buckling y-y
Flexural buckling z-z

[ S S T - S

4 I8 Picture  Unit Warpi... Shear (.. I Ce.. (]

Shear (...

OK

Cross-section lavout and dimensions

Update

section type.

Css ~
I+ var

IPE180; 90

Thin-walled

Not available

5235 M rane
a0
IPE130

All cross-sections v

Normal colour v
welded v

=

Pafanle

Document

Cancel

Confirm your input with [OK] and use button [Close] to close the New cross-section dialogue.

The cross-section manager appears; click [OK] to close this window as well.

Now, the Haunch on beam window is opened.

In the Position field, choose Begin to position the haunch at the start node of the member.

In the Coord. definition field, choose the option Abso to indicate that the length, over which the variable height must

vary, can be entered in absolute units, i.e. in meter.

When the coordinate definition is adapted, the length of the haunch can be entered in the Length x [m] field. For this

project, enter length 1 m.

B Haunch on beam

Name H1

Position Begin

Use from Css no
va [mm] 20.0

4 Geometry
Coord, definition Abso

Length x [m] 1.000

Confirm your input with [OK].

BV —2025/01/06
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0K Cancel |
o
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Tutorial — Steel Frame

Now, the program asks to indicate the members on which a haunch must be entered. Select the 6 roof beams with the

left mouse button:

Press <Esc> to finish the input.
Press <Esc> once more to cancel the selection.

To visualize the haunches, you need to click the following buttons in the view bar:
¢ Volumes to show the surfaces of the sections;
¢ Shading to obtain a rendered view of the members.

Lis
I
X
!
&
4
I

= "

a9 s I‘Laﬂ;;

Note: a haunch overwrites specification of the original cross-section. For this project, this specifically means that the
cross-section of the roof beam is replaced by the | + | var cross-section. If the haunch is removed, the | + | var cross-

section will be maintained instead of the I-section of the roof beam.

26
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Hinges

In SCIA Engineer, every node where two or more members connect is regarded as fixed, until a hinge is entered and
some translations and/or rotations are released.

In this project, the diagonals should be connected with the other members in a hinged way. Therefore, you must enter
hinges manually.

To enter hinges, use the Hinge on 1D command in the category 1D Members of the workstation Structure (or via the
marking menu).

= INPUT PANEL

é Structure

= Boundary conditions

0 All tags v

A |HiNGEON 1D g8 4
4 @b 0§ $
17 0> =0 00

The hinges are put to both ends of the diagonals; therefore choose Both for the Position when dialogue Hinge on beam
pops-up.

To obtain a hinge, the rotations fiy and fiz are set to Free, the translations and the rotation fix remain Rigid.

| B | Hinge on beam X
Mame H1

Position Both i

ux Rigid oy

uy Rigid v

uz Rigid v

fix Rigid ¥

iy Free LS

fiz Free ¥

L]

OK Cancel ‘

Confirm your input with [OK].
The hinges are added when you click the diagonals with the left mouse button.
Press <Esc> to finish the input.

Press <Esc> once more to finish the selection.
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Tutorial — Steel Frame

Notes:

* Instead of adding hinges to the diagonals, you can set the property FEM type to axial force only in the property
panel. Pay attention to not combine hinges with this property, since this could lead to issues for the solver when
calculating the model.

e Hinges are always defined with regard to the local coordinate system of a member.

* Increase Scale add data in the Status bar if you feel that the hinge symbol is too small.

SCALES.
LCI - Self weight E QJ K fﬁ £ m | El B3 r-oq
I Add data scale | 1 —_—O I
Resultsscale | 1 —_—

"= Scale settings

Supports

The geometry input can be completed with supports. The column bases are modelled with hinges.

Before adding the supports, you first can select the nodes to position the supports. You can select these nodes
manually, one by one, but SCIA Engineer offers a simple method to select multiple entities based on a common
property.

To select all column bases, select one of the bottom nodes, by drawing a frame from the left to the right with the
mouse cursor.
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The property panel shows the properties of this node. Now, choose the property to be used for the selection of the
entities. For this project, you want to select all bottom nodes. The common property of these nodes is their coordinate
in global Z direction.

Click with the right mouse button on the Z [m] property to select the appropriate row and choose the Expand selection
option.

NODE (1) A

AAITTTER S

Name N5
¥ GCS COORDINATE

X[m] 12.00
Y[m] 0.00
Z[m] 0.00
! solate selection
xpand selection
{=j Subtract from selection
[ uz[m] 0.00
v MEMBERS
Member

The program will search all entities with the same property. In this example, the program will select all nodes, for which
the Z [m] property corresponds to O m.

p-¢
NODE (6) A
Z
¥ GCS COORDINATE
X [m] v
Y [m] v
Z[m] 0.00

¥ UCS COORDINATE

ux [m] v
uy [m] v
uz[m] 0.00
v MEMBERS
Member v

The column bases are selected. Now, supports can be added to these nodes.
To enter supports, use the Support in node command in the category 1D Members of the workstation Structure (or via
the marking menu).
INPUT PANEL
Structure v

Boundary conditions

B0 B 11

SUPPORT

NNODES “/
A aX g8 4
@ [bs

0= =0 00

J:G";
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Tutorial — Steel Frame

You can easily define all 6 end conditions at once by choosing the Constraint as Hinged, so that all translations are Rigid
and all rotations are Free.

Confirm your input with [OK]. The supports are automatically attributed to the selected nodes.

B Suppertin node

fRZ
Z

X ¥
o S

g

X

Name Sni
Type Standard
Angle [deg]
Constraint Hinged
% Rigid
¥ Rigid
7 Rigid
Rx Free
Ry Free
Rz Free
Default size [m] ©.200
4 Geometry
Systern GCS

0K

Cancel

Press <Esc> to finish the selection.

Notes:

e Ifyou draw the selection box from the left-hand side to the right-hand side with the mouse cursor, only entities
which are completely inside will be selected. If you draw the rectangle from the right-hand side to the left-hand
side, the entities which are completely in the rectangle as well as the entities that intersect with the rectangle

30

will be selected.

e The input panel includes a number of predefined supports via the tag Quick input. For this project, you could
have used the Hinged support in node icon.

dermy

INPUT PANEL

Structure

Boundary conditions

@ Quick input -

4 2

A

¥ 02 =0 OO0

e Similar to the selection of supports, you could have used the Expand selection option to select all diagonals,
when the hinges had to be entered. The determinant property here would have been the cross-section.

BV —2025/01/06



3.1.4. Check structure

After input of the geometry, the input can be checked for errors by means of the option Check structure. With this tool,
the geometry is checked for duplicate nodes, zero beams, duplicate members, wrong references of hinges or supports
etc. However, this tool does not check if the structure is correctly supported or if it is a mechanism.

You can find the command Check structure as icon in the workstation Structure of the process toolbar or via Main

menu > Tools > Check structure.

i
i+
i

|
ﬁ>8

D,*

& | CHECK STRUCTURE

In the Check of structure data dialogue the different available checks are listed. Click [Check] to perform the checks.

The Data check report window appears, indicating that no problems were found.

Close the check by clicking [OK].

W=

Check of structure data

CHECK OF NODES

Search duplicate nodes

CHECK OF MEMBERS

Check members
Search null members

Search duplicate members

CHECK OF DATA REFERENCES
Check data references

CHECK OF ADDITIONAL DATA
Check additional data position

[ Check free load distribution points

Check load panels

Check additional data

0%

0%

0%

0%

0%

0%

Check duplicity of names

Ignore parameters

Memory efficient method

® Fast method

Check cross-links

Data check report

|  Datache

X

ck finished.

In case of any problem SCIA Engineer tries to automatically correct the structure data (delete duplicated entities,

correct wrong reference, etc.).
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Tutorial — Steel Frame

3.1.5. Graphic representation of the structure

Within SCIA Engineer there are several possibilities to edit the graphic representation of the construction. Below you

will find the most important options:
e edit the view point of the model;
*  use Zoom commands;
e edit view parameters.

You can set the view point with the Navicube.

ol

ik =
(I .H":}

You can rotate/tumble, pan, zoom, set the view in the direction of one of the global axes,... All possibilities are shown
on following help-page: https://help.scia.net/20.0/en/#rb/basictools/adjusting_the_view.htm

Notes:

e [fthe structure is being turned while a node is selected, the structure will turn around the selected node.

e You can also easily zoom in and zoom out with the mouse wheel. The mouse wheel can be used to move the
model in case you press it and hold. Double-click of the wheel zooms the structure so that it can be seen
completely (the whole graphical scene is filled by the structure).

Several zoom commands are available via Main menu > View > Zoom

o ‘&

& Undo view change

@

Please click here

Visibility 3
I P Zoom b I @' Zoom in
Views ¥ | @ Zoom out
Clippingbax * | Q Zoom citout
Visualization » :c): Zaom all
55 Global Ui settings
User configuration »
- Colours & lines
.‘J@\\ Fonts settings
) Structural beam types settings
1=y Dimension lines settings
o Line grid manager Ctrl+Shift+G

3 Dot grid settings

,_I:‘-. Wired model in view manipulations

Note: Zoom to selection is only available in case that you have made a selection in the model.

32
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You can use the view bar to show/hide volumes, shading, supports, loads, model data, labels of nodes, labels of

members,...

Via More options you can choose for More view settings in order to access all view parameters. You can access this
dialogue as well via right-clicking in the graphical scene and choosing for View settings for all entities or View settings

for selected entities (if an entity or multiple entities are selected you can change view settings for only that selection).

fr
7

'

= % ol]

Q@ s

I @ View settings for all entities

View settings for selected entities

=] Report preview

" Table to report

View

Move

3 Rotate

Scale

Stretch

Mirror

Move vertices/ points on solid

= copy

b jb\:”’;} E Delete

Through the tab Structure the representation of the different entities can be adapted
e Style and colour: you can display the colour per layer, material, cross-section, structural type or design group.
*  Draw cross-section: with this option checked the symbol of the cross-section is displayed on every 1D member.
*  Local axes: with this option the local axes of the elements are activated.

Through the tab Labels, the labels of different entities can be displayed. In the group Beam labels the following items

can be displayed in th

e label:

¢ Name: show the name of the member in the label (e.g. B1)

e Cross-section name: show the name of the cross-section in the label (e.g. CS1)

e Cross-section type: show the cross-section type in the label (e.g. HEA200).
e Length: show the length of the member in the label (e.g. 5.000 m).

[ 4

Ctri+X
Ctrl+R

Ctrl+C
Del

View parameters setting - Structure View parameters setting - Labels
Lock pesition Lock pesition
4 MEstructure  [EE]Labels  [E]Model [Elloadsimasses EESteel  [HConnections [EMod¥ir| | 4 B Structure  [E]labels  [ElModel [E]loads/masses [EESteel  [[FlConnections  [EMod ¥ ir
[m] check / Uncheck all [W] Check / Uncheck all
[ service [ service
Display on opening the sewvice [v Display on opening the sewvice [v
B Structure (B Beam labels
Style + colour normal - Display label [~
Draw member system line v name v
Member system line style system line | Cross-section name [
Model type structural model | Cross-section type 7
Display both models Length ™
Member surface [ Layer |
Rendering wired - Type and priarity r
|Draw cross-section I B Nodes labels
Crass-section style section ] Display label r
[ Effective width of plate ribs Hame £
Draw effective width ca X-coordinate r
Rendering transparent | Y-coardinate r
B Structure nodes Z-coordinate r
Display ~ [ System lengths
Mark style Dot | Display label v
Bl Member parameters Name ~
System lengths r Label r
Member nonlinearities ca E Nonlinearities
FEM type cal Display label r
Jaists r [l Labels of local axes
[ Local axes Nodes -
Nodes C Members 1D r
[Members 10 I [ General structural shape
Display vertex label r
Show names in tab ERIN=] OK Apply Cancel Show names in tab (=] OK Apply Cancel
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Tutorial — Steel Frame

Chapter 4: Loads and combinations

4.1. Load cases and load groups

Each load is attributed to a load case. One load case can contain different load types like line loads, surface loads, ... To
each load case, properties are attributed which are determinant for the generation of combinations. The action type of
a load case can be permanent or variable.

Each load case is associated with a load group. The load group contains information about the category of the load
(service load, wind, snow...) and its appearance (default, together, exclusive). In an exclusive load group, the different
load cases attributed to this load group cannot act together in a single combination when using envelope combinations
or code combinations.

We recommend that you thoroughly read the chapter about loads and combinations in the reference manual or on our
help pages.

Three load cases are entered in this project:
e LC1:Permanent load case Self weight;
e LC2: permanent load case Other permanent loads;
e LC2:variable load case: Wind (side wind on the frames).

You can find the command Load cases as icon in the workstation Loads of the process toolbar, via the hotkey Ctrl+L or
via Main menu > Libraries > Load cases, combinations > Load cases.

’ffh A . | LOADCASES
ARG

) IIEE

Before you can define loads, you must enter load cases first. Since this project does not contain any load cases yet, the
Load Cases manager will automatically appear and by default, the load case LC1 is automatically created. This load is a
permanent load of the Self weight load type. The self weight of the structure is automatically calculated, although not
graphically displayed.

1 Load cases X

HABFES a2 O @@ A v Y

ILC1-Selfweight | Name LC1
Description Self weight
Action type Permanent v
Load group LG1 v ...
Load type Self weight v
Direction Z v
New Insert Edit Delete Troz

We will create a second permanent load case for the roof weight. Click on [New] and change the Description to Other
permanent loads. The Load type is now set to Standard.

8 Load cases %
g EiEFER «~2 O @ A v Y
Name LC2
2 Other permarnen..{ Description Other permanent loacs
Action type Permanent v
Load group LGL Yo
Load type Standard &
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Now we will create a variable load case. Click on [New], change the Description to Wind and change the Action type to
Variable.

The load group LG2 is automatically created. Click on the three dots [...] to display properties of the load group.

1 Load cases X
EiEFEW s> O =B a Y
LC1 - Self weight Name LC3

LC2 - Oth

Description Wind

Action type Variable v

Load group LG2 ¥ o

Load type Static o

Specification Standard v

Duration Short v

Master load case Nene v
3D Wind

The Load type determines the composition factors (psi-factors) that are attributed to the load cases in this load group.
In this project choose Wind.

1 Load groups X

Skl «a~ 0 w0
| Name LG2

Relation Exclusive v

Load Variable
Structure Building

Load type Wind v

New Insert Edit Delete oK

Click [OK] to close the load group manager and to return to the load cases manager.
Click [Close] to close the load cases manager.

Note: each load is classified in a load group. These groups influence the combinations that are generated as well as the
code-dependant coefficients to be applied. The following logic is adopted. Variable load cases that are independent from
each other are associated to different variable groups.

For each group, you set the load category (see EN 1991). The combination factors from the Eurocode are generated
from the available load groups. When a generated combination contains two load cases belonging to different groups,
reduction factors will be applied for the transient loads.

If the load is divisible, its different components are entered as individual load cases. As long as the load combination
does not contain any variable load belonging to another group, no reduction factors may be applied. The different load
cases of a divisible load are therefore associated to one variable group. Load cases of the same type that may not act
together, are put into one group, which is made exclusive, e.g. “Wind X” and “Wind -X” are associated to one exclusive
load group “Wind” to avoid simultaneous action.
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4.2. Load panels

We will make use of load panels to distribute surface loads to line loads on the members.

To enter load panels, use the Panel with load to 1D & edges command in the category Load panels of the workstation
Structure (or via the marking menu).

INPUT PANEL
Structure

Load Panels
PANEL WITH LOAD TO 1D & EDGES

= m® wmn

LD

Set Load transfer direction to X (LCS panel) and Load transfer method to Tributary area in the properties dialogue.

B Panel X
Name LP1
Pa_neltype To panel edges and beams v
Load transfer direction X (LCS panel) v I
Max.angle for transfer [deg] 5,00
LCS type Standard v
Swap orientation no
LCS angle [deg] 0,00
Layer Layerl ¥
Supporting members validity range (with r All v
Max, eccentricity of members [m] 0,200
Load transfer method Tributary area v
Selection of entities Auto selection v
0K Cancel

Use the snapping points in the roof to create a load panel for each pitch of the roof.

Press <Esc> to finish the input.
Press <Esc> once more to deselect the load panels.

Note: the first two nodes that you use to create the geometry of the load panel will determine the load transfer
direction. You can change the direction if needed via the property panel.
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4.3. Loads

In the status bar you can change the active load case. Activate load case LC2.

= LC2 - Other permanent loads ' Y Y LS, rt‘, # 0] | E = r‘oﬁ
1= LCl—SeHwe(Eht

|-I 1% LC2- Other permanent loads I

TG

I i Manage load cases Ctri+L

Select the Surface load on 2D command in the category Surface loads of the workstation Loads (or via the marking
menu).

INPUT PANEL

1 il

Loads

= Surface loads

| SURFACE LOAD ON 2D

=1

-

Set Value [kN/m42] to -0.20 in the properties dialogue. The Direction is the global Z direction and the value is negative,
so the load is acting vertically downwards.

87 Surface force

X
Name SF1
Direction Z v
Type Force v
Value [kN/m#2] 2020 |
System GCS v

Location Length

OK Cancel

Confirm your action with [OK].

Select all load panels by clicking on them or use the select all command (Main menu > Tools > Selections > Select all).
Press <Esc> to finish the input.

Press <Esc> once more to finish the selection.
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The loads are coloured in green.

When you calculate the model, the loads will automatically be converted from surface loads to line loads.

If you like you can already generated them before the analysis to evaluate them. Therefore select a load panel and in

the property panel choose Generate loads as Action. The generated loads are coloured in orange.
2
=]

|  ACTIONS. 35
(® Update edge/beam selection

| (® Update all load panels
II () Generate loads I
| (®) Tableedit geometry

Go to the view settings and switch on the tab Loads/masses the Generators to Generated or Original + Generated if the
loads remain green. Or use the toggle in the View bar.

View parameters setting J lf
Lock position
4] [H Structure @Labels @Moael ELoaus/masses Steel EConnedions Y~ Composite Modellmg/Drawm;)
.
[®] Check / Uncheck all TOGGLE LOADS
B Service
Display on opening the service [V | Generated loads
[ Display loads :
DEpley i | LC1 - Self weight e
Style Colour by action type =l ] LC2 - Other permanent loads
Load case LC2 - Other permanent loads ;l *’
Display eccentricity |} | LE3 - Wind
Generators = ¥
B Line forces Original ~
On beam _ = aae
B Surface loads Original + Generated
On 2D member 2
B Labels of loads o
Display label 2 ﬁo
Name | N
Value [ t
Tot. value v ’
Eccentricity label [l TN |
ams s -
[ Show names in tab R[] o« Apply || Cancel N e
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In the status bar change the active load case to load case LC3.

Select the Line load on 1D command in the category Line loads of the workstation Loads (or via the marking menu).

= INPUT PANEL

I& Loads -

|= Line loads

ILlNEI;Oﬂ:EONlDBs i
Sl & = @

Set Value - P [kN/m] to -2.80 in the properties dialogue. The load Direction is Z and the System is the local coordinate
system LCS. The linear loads are acting in accordance with the local Z-axes of the elements.

7 Lineforce on beam X
Name LF1
Direction Z v
Type Force v
Angle [deg]
Distribution Uniform v
Value - P [kN/m] -2.80 |

Load above joint  no

System LCS v|
Location Length

Extent full v

Coord. definition Rela v

Position x1 0.000
Position x2 1.000
Origin From start v
4 Eccentricity
Eccentricity ey [m] 0.000
Eccentricity ez [m] 0.000

e
Confirm your input with [OK].
Select the members where this load must be positioned: the roof girders and the columns.
Press <Esc> to finish the input.

Press <Esc> once more to finish the selection.
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Tutorial — Steel Frame

Select the linear loads on the roof girders and the columns of the first and last frame by clicking with the left mouse
button on these loads. The mentioned members must have only half of the load value because only half of the loading

width, affected by wind, belongs to them.

The common properties of the 8 series are displayed in the property panel. Change the value from -2.80 kN to -1.40 kN.

&

LINE FORCE ON BEAM (8) V)

ksl
Direction
Type
Angle [deg]
Distribution

Zv

Force v/

Uniform

| vatue - P fk/m)

140 |

Load above joint
Load case

LC3-Wind v &=

O J

System
Location

@ Member
v GEOMETRY
e
s
”
®
P

&5,

COOOTIANY

Note that you can also use simple formulas in these numerical input fields:

value-P[kN/m] =-2.8/2|
Load above joint

40
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4.4, Combinations

By default automatic code combinations are activated in the Actions tab of the Project data dialogue (via Main menu >

File > Project Settings).

Project data x

Basicdata Functionality Actions UnitSet Protection

Acceleration of gravity mishz
WIND LOAD
According to code ¥ EC1/26,200m/s /0
SNOW LOAD
According to code b EC1 /Sk=1,00kN/m"2 Ce=1,0 C=1,0

| SEISMIC COMBINATIONS

Factor for concomitant components I_J,SD

| CODE COMBINATIONS

avomatic R

OK Cancel

Click on the command Combinations in the workstation Loads in the process toolbar (or via Main menu > Libraries >
Load Cases, combinations > Combinations) to have a look at the automatic generated combinations.

COMBINATIONS

S EN R SR

Two code combinations are created, one for the Ultimate Limit State and one for the Ultimate Serviceability State.

B Combinations *
= -fEBME & 2 T Inputcombinations v
{ULS-Set B (auto) Name ULS-Set B (auto)

“SLS—Char (auto) Description
Type EN-ULS (STR/GEO) Set B
Updated autematically
Structure Building

Active coefficients

4+ Contents of com...
LC1 - Self weight [-] 1,000
LC2 - Other permanen 1,000
LC3 - Wind [[] 1,000

Actions
Explode to envelopes ==
Explode to linear ===
Show Decomposed EN combinations ===

New Insert Edit Delete Close

You can click on [>>>] next to the Action Explode to linear to have a look at the individual linear combinations to evaluate

if the load groups are defined correctly.

BV —2025/01/06
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Tutorial — Steel Frame

Chapter 5: Analysis ‘

5.1. Linear analysis
As the calculation model is completely ready, you now can start the calculation.

Use the Calculate button in the middle of the process wheel in the process toolbar to start the analysis (or via Main
menu > Tools > Calculation & Mesh > Calculate).

R R i

Make sure that the option Connect members/nodes is turned on in the Mesh setup, so all entities are properly
connected before the analysis. Select Linear analysis and press Calculate.

B FE analysis x

4 Mesh setup

Average number of 1D mesh elements: 1

Calculations

Linear analysis

Average size of 1D mesh element on cu 0,200
Load cases: 3

ﬁveraﬁa size of 20 mesh element [m] °_s5°°

Other processes I Connect members/nodes
—

Save project after analysis Setup for connection of structural entit
I Advanced mesh settings
4 Solver setup
Specify load cases for linear calculatior
Specify combinations for linear stabilit
Specify combinations for nenlinear sta

P Advanced solver settings

Calculate
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The calculation process dialogue indicates the progress of the analysis. After finishing the analysis, you can consult the

Results tab and view the maximum deformation and rotation for the normative load case. Click [Close] to close this

window.

B CALCULATION PROCESS

Calculation | ¢ Results

# Name
1 B Mesh calculation

5 P Linear analysis

Progress
@ Finished
& Finished

B CALCULATION PROCESS

Calculation | & Results

Preparation for mesh generation: OK
Preparation of static load cases: OK
Preparation of calculation settings: 0K

Mesh generation: OK

Number of nodes: 55
Number of 2D elements: 0
Number of 10 elements: 55

Linear analysis: OK

Maximal translation 140,2 mm

in node 22 [10.948,6.000,5.175] (load case LC3)
Maximal rotation 35,9 mrad

in node N9 [12.000,6.000,0.000] (load case LC3)
Sum of loads and reactions is OK

Close

BV —2025/01/06
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Tutorial — Steel Frame

Chapter 6: Results

When the calculation is completed, results can be viewed. The relevant commands in the workstation Results become
active now.

6.1. Reactions

Select the workstation Results in the process toolbar and click on the command Reactions.

Go to the property panel and set:
e Type of selection to All
e Type of load to Combinations
e  Combination to ULS-Set B (auto)
*  Extreme to Mesh
*  ValuestoR_z

The action button Refresh has an orange highlight, i.e. the graphical scene must be refreshed. Press the action button
Refresh to display the results in the graphical scene in accordance with the options above.

-
RESULTS (1) A X
Name Reactions il
¥ SELECTION
[ Teofseiecton Al |
Filter  No v
¥ RESULT CASE
Typeofload Combinations N

Combination ULS-Set B (auto)

¥ EXTREME

Extreme Mesh 57

Values.

8 2

Interval

System  Global R

A

Draw results in nodal ...
Draw results in linear ...

¥ OQUTPUT SETTINGS
Actions on supports

Print combination key
¥ DRAWING SETUP 1D
Display value name

Display values

Display units

Display case

Display section dx
Display combination ...

0B00 a8 |80 |8

Display combination ...

Colour scheme  Defined by result e 2.
Graph type  Filled light v 1P
&
o

Envelopes drawing 0 to extreme

Course Precise M
P ILLUSTRATION GROUP
ACTIONS. 35
! Refresh F5

(3 Mew combination from Combination key

® Resultstable

I—e-
29,01 kN—fpe-

T Report preview
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To display these results in a table, the Preview action is used. Click on Report preview.

= REPORT PREVIEW EEOSE v ERDQ|luww —
L
Reactions
Linear calculation
Combination: ULS-Set B (auto)
System: Global
Extreme: Member
Selection: Al
Nodal reactions
Name Case Re Ry Rz My My M ex ey
[kN] [kN] [kN] [kim] [kim] [kim] [mm] [mm]
Sn1/N5  [ULS-Set B 17,80 0,10 26,16 0,00 0,00 0,00 0,0 0,0
| (auto)/1
Sn1/N5  |ULS-Set B -2,57( 013 10,99 0,00 0,00 0,00 0,0 0,0
(auto)/2
Sn1/NS  [ULS-Set B -1,91 0,10 8,14 0,00 0,00 0,00 0,0 0,0
(auto)/3
Sn1/NS  |ULS-Set B -18,46 0,13 29,01 0,00 0,00 0,00 0,0 0,0
(auto)/4
Sn2/N1 ULS-Set B 2,57 0,07 | 10,34 0,00 0,00 0,00 0,0 0,0
(auto)/2
Sn2/N1 ULS-Set B 1,91 0,05 7,66 0,00 0,00 0,00 0,0 0,0
(auto)/3
Sn2/N1 ULS-Set B -3,91| 0,10 18,34 0,00 0,00 0,00 0,0 0,0
(auto)/4
Sn2/N1 ULS-Set B -4,57 0,08 15,66 0,00 0,00 0,00 0,0 0,0
auto}/1
Sn3/N9  |ULS-Set B -3,20| 0, 12,89 X 0,00 0,00 0,0 0,0
auto)/3
Sn3/N9  |ULS-Set B -32,46| 1,68 | 49,26 0,00 0,00 0, 0,0 0,0
(auto)/4
Sn4/N10  |ULS-Set B 4,32 0,59 16,81 0,00 0,00 0,00 0,0 0,0
(auto)/2
Snd/N10 [ULS-Set B 3,20 0,43] 12,45 0,00 0,00 0,00 0,0 0,0
(auto)/3 |
Sn4/N10  |ULS-Set B -6,80 1,20 | 33,71 0,00 0,00 0,00 0,0 0,0
(auto)/4
Sn4/N10 [ULS-Set B -7,92 1,05| 29,35 0,00 0,00 0,00 0,0 0,0
{auto)/1
Sn5/N14 |[ULSSet B -191| -050| 824 0,00 0,00 0,00 0,0 0,0
(auto)/3
Sn5/N14 |ULS-Set B -18,46| -1,81 | 29,14 0,00 0,00 0,00 0,0 0,0
(auto)/4
Sn6/N15 |ULS-Set B 257| 066 11,11 0,00 0,00 0,00 0,0 0,0
(auto)/2
SnAMIS | 155t R ECT RS ET NIRRT n.an n.on n.an nn nn
6.2. Internal forces

Select the workstation Results in the process toolbar and click on the command 1D internal forces.

o

[ACINTERNAL FOREES

Go to the property panel and set:
*  Type of selection to Current
e  Type of load to Combinations
¢ Combination to ULS-Set B (auto)
e  Extreme 1D to Member
*  Valuesto M_y

BV —2025/01/06
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Tutorial — Steel Frame

Select columns and the roof girders of the middle frame using the left mouse button.

Click on the Refresh button to display the results on the graphical screen in accordance with the defined options.

|/ |
RESULTS (1) A X
Name 1D internal forces 1
¥ SELECTION
Type of selection  Current o I
Filter No W
Results in sections  All v
[~ _ResuiT casE -
Typeofload Combinations v

Combination ULS-Set B (auto)

¥ EXTREME 1D
Extreme 1D Global ~

Values M_y
Interval (I)

Coordinate system  Principal v

¥ OUTPUT SETTINGS

Print combination key

¥ DRAWING SETUP 1D
Display value name

Display values
Display units
Display case

Display section dx

Display combination ...

9800880 |8

Display combination ...

Colour scheme  Defined by result

Graph type  Fillad light v
Envelopes drawing 0 to extreme ~
Label colour bygraph  (@l%) E
Drawing plane 3D v ==
Label orientation  Perpendicular t...
¥ ILLUSTRATION GROUP

ACTIONS 3
% Refresh Fs

(@ New combination from Combination key
@ Resultstable
T Report preview

To change the display of the results, the settings of the graphical scene can be adapted via the options in the group
Drawing setup 1D in the property panel. You can display units, change the colour scheme or graph type, ...

Note: to change the font size of the displayed results, you can use Main menu > View > Colours & lines. In this menu, the
different sizes of the displayed labels can be changed. Units can be changed via the status bar > Unit system > Manage
units.

P i svsTew
LC1-Selfweight~ ] M F:E} o o#0 B | || S
Unitsystem  Metric e
Unit  Metre b4

— Manage units
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6.3. 3D deformations

Select the workstation Results in the process toolbar and click on the command 3D deformations.

o\

f\‘-.mﬁ 5&5 | 3D DEFORMATIONS

a1 - . o e
-E@_ﬁﬂtuim POl /& 4 QR N
s _

In the property panel you can set similar settings as we saw before, like Type of selection, Type of load, Extreme 1D,
Extreme 2D, ...

For the Values you can choose between the displacements and rotations for the local axis or for the total deformation
U_total.

There is an option Wireframe. When it’s turned on, only centre lines and centre planes are used for calculation and
displaying the results. This option is much less demanding on performance resulting to faster visualization of the results
and the deformed shape of the structure.

With the option Deformed structure the result values can be displayed on deformed surface of the structure.

RESULTS (1) A X
Name 3D displacement
‘¥ SELECTION
Type of selection  All w
Filter  No v
‘¥ RESULT CASE
Typeofload Combinations w

Combination  SLS-Char (auto) g

|Envelope (for 2D drawi... Absolute extreme

I Wireframe O:) I

Location  In nodes avg.on...
| Value U_total |
System  LCS mesh element ~~

Extreme 1D Global v
Extreme2D  Global W

¥ CALCULATE RESULTS ON ...
1D members @2
20 positiveface  @lY)
2D negativeface  @lY)
b UEFURMEDSTRUdURE
Deformed structure (@)

Member deformation for global maxim... «
For drawing use linear ... (I)

‘w ERRORS, WARNINGS AND NOTES SETTINGS
|show Information abo... @l%)
Showerrors  All W
Show warnings  All A
Show notes  Inextremes only
Show table with expla... @l%)
P ILLUSTRATION GROUP
ACTIONS 2
£ Refresh Fs
(@) New combination from Combination key
@) Drawing setup 30
@ Results table

T Report preview
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Tutorial — Steel Frame

6.4.

Results-related status bar options

In the status bar you can find two results-related icons.

48

You can switch from Manual refresh (the icon is coloured in orange) to Autorefresh (the icon is coloured in
blue) and then the results will automatically be refreshed when a result setting in the property panel is
changed. Pay attention with the Autorefresh setting for bigger models when the property Type of selection is
set to All, because it will take longer to refresh the results (especially when you would ask for 3D results
without the wireframe option turned on).

MANUAL REFRESH

— -
lci-Selfweight~ ] g om, l% M o# B | o S

When you activate the icon Results lock, results can still be requested when making changes to the model. This
is clearly indicated with an exclamation mark and a red square around the graphical scene. Of course later on
recalculating the model is still needed to obtain new internal forces, deformations, ...

| RESULIS BOCK

Lc-seffweight~ ] M M & %n # O @mm S
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Chapter 7: Code checks ‘

The steel modules include a number of tools to perform steel calculations in accordance with the chosen design code.
The possibilities are as following:

e input of steel data per member;

e input and manipulation of buckling data;

e input of stiffeners, lateral-torsional buckling restraints, steel sheeting, ...;

e performing a ULS unity check;

e optimization of the cross-section;

e performing a SLS unity check;

e performing a fire-resistance check;

e input, calculation and creation of drawings for connections;

We will only explain the basics of the steel design in this tutorial. For more information regarding advanced steel
calculations (like 2" order analysis, fire-resistance checks, ...) we refer to the Advanced Steel Training.
7.1. Buckling parameters

Before the steel code checks can be executed, the buckling parameters of the members need to be checked. By means
of the view settings, the buckling lengths of the members can be visualized. Select member B1 and activate the option
System lengths under Member parameters in the tab Structure of the View settings.

View parameters setting
Lock position h < /
4/ T Structure Labels Modelling /Drawing OAttributes Misc. b /
[m] Check / Uncheck all
@ Structure
Member surface I
Rendering wired ;]
Draw cross-section I_ o
Cross-section style section _;J b
[ Effective width of plate ribs 3
Draw effective width v
Rendering transparent ;l 0 ‘J /
[E Member parameters ‘\.‘ 5 (
[Stemiengns g O -
Member nonlinearities [
FEM type I Q
Joists I~
[ Local axes
Members 1D l_
L“\ Kk
s
2 Show names in tab [~ OK Apply Cancel

The figure above shows that the (default) system/reference length Ly (blue line) for buckling around the strong axis (y-
y) is the total height of the column and Lz (green line) for buckling around the weak axis (z-z) is half of the height. The
girder in the middle of the column therefore supports the column for buckling around the weak axis.
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Tutorial — Steel Frame

To modify the buckling data of a member, select the element and click on the button Manage next to the option System
lengths and buckling settings in the property panel.

#
1D MEMBER (1) @
8 I3 A &
Name B4 .
— %7 System lengths and buckling settings. o x
Layer [Layerl ek FFEEFFS @6
Settings  Resalts
Type column (100) e N Name 81
Hacktgsssn Sefecion e
Analysis model  Standard e Y Defiectonz = o
e we Deflecony =
FEM type standard e vEe ez v
me Ly
Cross-section  CS1- HE200A v &5 T
| S
a[deg] 0,00 Bucking lengthfacors e
ky factor Calculate v
Member system-line at Centre o k2 Swayyy Fonste v sy
ey[mm] 0,00
ez[mm] 0,00
LCS  standard N
b Adaneanastivgs
LCS Rotation [deg] 0,00

¥ BUCKLING L
! s’ Qg e n
System lengthsand b... Default u

On the Settings tab, several data can be changed:

50

The Name field contains the name of the buckling parameter, in this case BG1.

For buckling around y-y and z-z you can set the ky and kz factor: you can indicate that the program should
calculate the buckling factor automatically or you can choose a manual input of this factor. A third option
allows for a manual input of the buckling length (instead of factor).

You can set as well Sway y-y and Sway z-z: you can indicate if the member is “braced” or not in the direction
regarded. When you choose option From setup, the default settings are used.

Note: the default settings for the buckling parameters are listed in Steel settings in the workstation Steel. The
structure is by default sway for buckling around the strong axis (in the plane) and non-sway for buckling around
the weak axis out of plane), taking the presence of wind bracings outside of the plane into account.

You can define as well settings for torsional buckling (y-z), lateral torsional buckling (LTB) and both deflection
directions (used for the SLS check). By default settings are taken from y-y or z-z, but this can be changed with
the drop-down lists.
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Select the command Steel slenderness in workstation Steel of the process toolbar.

STEEL SLENDERNESS

%

Go to the property panel and set Selection to Current and Values to Ly.

Then press Refresh to see the result for the reference length around the strong axis.

| #
RESULTS (1) A X
Name Sbeetslendemess_
I Selection  Current VI

Filter Mo v

Buckling coefficientde,.. Linear calculation

I Values Ly ~|
Extreme No R
P ILLUSTRATION GROUP
ACTIONS 25
Refresh F5
(®) Drawing setup 10
(® Resultstable

T Report preview

You can ask as well for the slenderness (Lam y or Lam z), buckling factor (ky or kz), buckling length (ly or 1z),... The
buckling length is determined as the reference length multiplied by the buckling factor.

7.2. Steel code check

7.2.1. ULS check

The ULS (Ultimate Limit State) unity check includes both a section and a stability check.
Select the command Steel ULS check in workstation Steel of the process toolbar.

STEEL ULS CHECK

¥ (I S F R[N EHE N X

Go to the property panel and set:
e  Type of selection to All
e Filter to Cross-section
*  Cross-section to CS1 - HE200A
*  Type of load to Combinations
¢ Combination to ULS-Set B (auto)
e Extreme 1D to Global
*  Type of values to Overall Unity Check

BV —2025/01/06
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Tutorial — Steel Frame

Then press Refresh to see the results.

&

| RESULTS (1) YRS
| Name EC-EN 1993 Steelc...
|~ seLEcTion

Type of selection  All h

Filter  Cross-section W
Cross-section  CS1- HE200A N

Results in sections  All e

¥ RESULT CASE
Typeofload Combinations N

Combination ULS-Set B (auto]

¥ EXTREME 1D
Extreme 10 Global N
Typeof values Overall Unity C... ~~
values Overall check W

Interval @

The graphical scene shows that the maximum unity check occurs for one of the middle columns. To understand the
reason behind it, you can open the Report preview with a detailed representation of the performed steel check. You
can find all input data, calculated resistances, code formulas and notices and warnings in the detailed output that
usually contains a few A4 pages.

As output you can choose for Brief, Summary or Detailed. For the detailed output you have the option to show both
tables and formulas. Press Report preview to display the output.

| | RePoRTPREVIEW ETgE
| RESULTS (1) Alx ) '
Name ECEN 1993 Steelc... EC-EN 1993 Steel check ULS

Values: UCovers

|E|B B @.!“m% —0 L | X

SASELECON ‘ Linear calculation
Type of selection Al v Combination: LL5-5et B (auto)
- Coordinate system: Principal
Filter  Cross-section N Extreme 10: Global
Selection: All
Cross-section  CS1-HE200A R Filter: Cross-section = CS1-HE200A

Results in sections  All v EN 1993-1-1 Code Check
—— National annex: Standard EN

v RESULT CASE
= HE200A [Rolled [S235 [ULS-SetB (auto) [1,39 -

Typeofload Combinations N

‘Combination key
Combination ULS-SetB (auto) ULS-5et (auto] / 1,35°L.C1+ 1.35°LC2 + L50°LC3
B - . Partial safetyfactors
-

SR [Resistance of erosssections [y [1,00 |
Extreme 1D  Global ~ Resistance to instabll e (1,00 |

= Resistance ofnet sections | yw 1,25 |

Typeofvalues Overall UnityC... ~/ =
- Ma'teml

[fi 2350 [P |
Ultmate strength |f. [360,0 [WPa |

wSECTION CHECK:...
The critical check is on position 0,000 m

Values Overall check v

al OO

Output  Detailed v
Components Tablesand for...
Print decision table () ) hoa force
¥ DRAWING SETUP 1D
| A Bending moment _ [Mase 00 im
Display value name CD s ‘ =
Display values (/) Classification according to EN 1993-1-1 article 5,5.2
e e (‘_’j cl 1 of Internal and On d parts according to EN 1993-1-1Table 5.2 Sheet 1 & 2
ay uni
it - it t ai a: W ke @ cft Class1 Class2 Class3 Class
Displaycase (0 ) m] [MPa] [MPa] [-] [1 [ [ Lln.’;n L;[vlrll Lmn
Display sactiondx (O ) [ 150 78,75| 10,00 881 881[1,0[04] 1, 9,0 0 4
50 8,75 | 10,00 Ty 81 1,0[04 0 0 4
Display combination ... (J ) [alt 134,00 50 1 80 | 1,0 L0 20, 73,0 34,
) L [5]s0 75| 10,00 0 B0 [ 1,0[04] 1, 0 0 4
Display combination ... (J ) 7150 75 [ 10,00 O W P I 5 3
setlimitvalues () The cross-section is dassified as Class 1
- Mote: The Classification limits have been set according to Semi-Comp +,
Colour scheme  Defined by result Conp =
b ILLUSTRATION GROUP According to EN 1993-1-1 artice 6.2.4and formula (6.9)
ACTIONS 33> [Cross-section area [A__[5,3800e+03 Jmm* |
) [Compression resistance [Newe [1269,30 [N |
. Refresh F5 [Unity check [ [0,04 =1
(® New combination from Combination key _ Asf, 53800 10'[mm’] < 235 0MPa] _ I
rutodes Mo = T o0 = 1264, 30[kN] (ECHI-1: 810}
@ srecesen ‘ Unity check Mol A7 AN g gy 1,00 (EG-11: 8.9}
| (® Resultstable News  T26830fkn] = o
Bending momentcheck for My
LB reportprview | | i ) 1055 it .2 S anc i (£ 12 (5 131

This detailed report reveals that the column does not comply with the Bending and axial compression check according
to EN 1993-1-1 article 6.3.3 and formula (6.61),(6.62). In this particular project; a different cross-section with larger
inertia is required.
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SCIA Engineer allows for a simple and smooth optimization of the steel section, whether it does not satisfy or whether it
is too “heavy” and overdesigned. The program will automatically propose a cross-section which complies with the unity
check.

In the property panel under Actions you can choose for Autodesign in order to optimize the cross-sections.
ACTIONS 35
Refresh F5

@ New combination from Combination key

@ Autodesign I
() Resultstable

IE" Report preview

Note: steel optimization works with cross-sections, not particular members. Therefore once the cross-section is changed,
all members with that profile are changes as well. Therefore in the property panel the Filter should be set to Cross-
section when you use the Autodesign action.

In the dialogue press [Search for optimal] and the software will search within the profile library for a new cross-section
and stops with the first one that satisfies the defined maximal check (1.00 in our example).

Autodesign of the cross-section X
Autodesign
Maximal check 1,00
Maximum unity check: 1,39
Edit constraints Info
Edit Change
Mext down Mext up

Search for optimal

Direction Up & down w~ N
Parameter
1 - catalogue: HE2004 e
Param. Value Autodesign List Sort by
1 Isection HE200A Yes LIST1 v H v

Setvalue Select/Deselect All Test relations Cancel

Note: it is also possible to search in a list. Define lists via Main menu > Libraries > Structure and analysis > Cross section
list.

The software finds a cross-section HE240A with a check of 0.79.
After confirming with [OK], all members with the same cross-section will be changed.

Note: the project must be recalculated after the optimization. The changed cross-section modifies the self weight of the
structure as well as the stiffness of the whole model, which will lead to a different distribution of the internal forces. This
specifically means that, after optimization and recalculation of the structure, the concerned cross-section could possibly
reveal inappropriate. In that case, you must re-execute the optimization in order to find a solution in an iterative
manner.

Whole structure can be optimized using the steps above again for another cross-section (CS2, CS3,...). However, the
procedure was described and repeating it for all the members is not an intention of this tutorial.
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Tutorial — Steel Frame

7.2.2. SLS check

You can perform a steel SLS (Serviceability Limit State) check via Main menu > Design > Steel members > SLS check or

via the process toolbar.

@

Please cl

© o ‘a

Steel members

Settings

Steel connections 4 ia Slenderness
External tools » T"‘r ULS check
Check manager T&r Fire check
Update check data £h SLS check
_ 5> .
Design forms 4 2

The properties are set similarly as for the ULS check.

(5]
RESULTS (1) )
Name EC-EN 1993 Steel Chec
w SELECTION
Type of selection  All
Filter No
Results in sections  All ~

w RESULT CASE
Type of load

Combination

w EXTREME 1D
Extreme 1D

Type of values
Values

Interval

Coordinate system

With this check the relative d
the system lengths and buckl
properly or you need to chan
Engineer.
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Combinations

SLS-Char (auto) ~

Global ~~
Overall Unity Check
Check Overall

o

Principal

eformations are compared with the deflection limits, as defined in the steel settings or via
ing settings. When the check is exceeded, you can check if the deflection limits are set
ge the cross-section of the elements. An SLS autodesign command is not available in SCIA
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Chapter 8: Steel connections

As steel connections both frame strong-axis and frame weak-axis connections can be modelled, as well as pinned grid
connections and hollow section joints.

In this tutorial, as an example a frame strong-axis connection will be inserted between a column and a roof girder.

8.1. Structural model

Go to Main menu > File > Project settings and activate Structural model (and Steel Connections for adding the
connection later on) in the Functionality tab.

| Project data s

Basicdata Functionality Actions UnitSet Protection

| GENERAL | DETAILED
Property modifiers P MNonlinearity
Model modifiers 4 Subseil
Parametric input Soil interaction
Climatic loads Pad foundation check
Mobile loads 4 Steel
Dynamics Plastic hinge analysis
Stability Fire resistance checks
Nonlinearity g I Steel connections
I Structural model Scaffolding
IFC properties

Prestressing
Eridge design
Construction stages

ok || Cancel

In the analysis model, the members arrive in the same node. But in practice the girder is cut for instance at the column
flange or vice versa. You can indicate this through the structural model.

Now go to Main menu > View > Visualization > Generate structural model.

The structural model will show you the real appearance of the structure, which is important when we want to create
connections.
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Tutorial — Steel Frame

Note: the structural model uses priorities of 1D members. The element with the highest priority value has priority over an
element with a lower priority. By default, an element of the Column type has a higher priority (100) than an element of
the Beam (80) type. Therefore, the beam is cut at the column flange and the column is a bit extended to be aligned with
the top flange level of the beam.

If needed you can change the Priority value property of the members (via the property panel), what will influence which
member(s) will be trimmed and which member(s) will be extended.

Steel connections are always based on the structural model. If the column continues, a connection with end-plate on
the roof beam is obtained. If the roof beam continues, a connection with end-plate on the column is obtained.

8.2. Steel connection

In the input panel go to workstation Steel and choose Frame strong-axis. You can find the command as well in the
workstation Steel of the process toolbar.

= INPUT PANEL
& Steel v
= All categories v/ . .
- |j‘g L -1 |
& Altags v -5 Fg FRAME STRONG-AXIS

FRAI'AE-STRQNG-AEIS & 2‘ 'z ﬂ ;\E @ ';‘ I‘S ‘z' 'R ﬁ m 51‘ ﬁ% : E L
MEE N Ve @

Select the node where you want to create the connection. Now indicate the members between which the connection
should be established. The program automatically selects (and highlights) all members arriving in the node. As the
connection should be inserted between the column and the roof beam, deselect the girder while pressing the <Ctrl> or
<Shift> button.

Confirm with <Esc>.

The connection is inserted (by the mean of a flag which contains Conn and the [node name]) and the properties,
including components, are displayed in the property panel.
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In the property panel you can set already the Type of loads to Combinations and Combinations to ULS-Set B (auto).
Now, the components of the connection can be activated. Activate End-plate and click on the Manage icon. The end-
plate is added and immediately displayed in the graphical scene. In the dialogue you can change parameters of the end-

plate and confirm with [OK].

w9
‘7 STEEL CONNECTION (1) A
Z| #
| Name Conn
‘ Node " End-plate x
Typeofloads Combinations v/ Name EP
Combinations ULS-Set B (auto) v/ I Material S235 A
Frametype braced v Thickness[mm] 20,00 Y
) - Input Top/Bottom/Left/Right v
Connection geometry Top extansion [mm] 5,00
v SIDE >{B2) Bottom extension [mm] 20,00
Connection type  Frame bolted v/ Left extension [mm] 54,50
End-plate Right extension [mm] 54,50
S et
Tophaunch ()
Bots (O )
Top stiffener (O )
Bottom stiffener ()
Diagonal stiffener (O ) g Eancel

Activate Bolts and click on the Manage icon. The bolts are automatically displayed in the graphical scene. In the
dialogue you can select bolt assembly M20 - 8.8. A window informs you that the bolt assembly was changed. When
confirming with [Yes] the bolts positions, intermediate distances, edge distances, ... are automatically adapted to the
new bolt assembly. Furthermore in the dialogue you can activate or deactivate bolt-rows and set the position with the
property Location.

= STEEL CONNECTION (1) A
S| o 7 Bolts X
Name Conn [ Selected bolt assembly M20 -8.8 (IS0 4017, 1S0 4032, 150 7090) v ...
Node T Length [mm] 60,00
e— T Bolt pattern 2 bolts/row v
Typeofloads Combinations v/ I Reference Bottom of the beam v

Combinations  ULS-Set B (auto) v/ Internal bolts distance [mm] 91,00

Frametype braced v/ Use last bolt-row for shear capacity only
1.R v
Connection geometry ow 2
2.Row
¥ SIDE ~{52) 1.Location [mm] 218,32
Connection type  Frame bolted 2.Location [mm] 132,06
End-plate @Y =
SACE pats Update location  >>>
Tophaunch (O)
Top stiffener ()

Bottom stiffener ()
Diagonal stiffener (O )

oK Cancel

To complete the connection, activate the components Top stiffener and Bottom stiffener. Also for these components,
you could change the properties via the Manage icons.

BV —2025/01/06 57



Tutorial — Steel Frame

The connection is now displayed in the same colour as the model. To change this view, use the View settings dialogue
and activate the options Welds and Coloured in the Connections tab.

C

View parameters setting

Lock position

4 ELoads/masses Steel EConnections T APk
[®] Check / Uncheck all
[ Service

Display on oper [V
[ Steel connectior

Display
Rendering
Welds
Coloured

Name

v
rendered
v

2

2
2

(] Steel connectior
Display label

Weld symbols |
Dimensions

-

4 sh...

[~ OK Apply

Cancel

The connection is now completely modelled and you can open the results.

Select the connection and click on the Action Open Preview to display the results in Report Preview.

REPORT PREVIEW ETOE ER QD Qluw —0 b4
Steel connection
Name Conn
Node N2
Connection type Frame bolted
Connection geometry | Single-sided
Calcufation type Intemal forces
Lc/Combi ULS-Set B (auto)
Connection analysis: Side [B2]
..... RESULTS::...
Unity checks
My, Ed/M),y.Rd 0.36
Mz,Ed/Mj,z,Rd 0.01
NEd/Mj,Rd 0.02
Vz,Ed/Vz,Rd 0.05
Vy,Ed/Vy,Rd 0.00
Vz,Ed/Vz,Rd + Vy,Ed/Vy,Rd 0.05
My,Ed/Mj,y,Rd + Mz,Ed/Mj,z,Rd 0.36
Stiff

Stiffness chack

You can set the Qutput as Brief, Summary or Detailed. The summary output shows the internal forces, design
resistances, results of unity checks and moment-rotation diagrams.

Notes:
e Detailed output with all intermediate calculations can be also displayed if necessary. It covers many A4 pages
for just one connection to enable hand verification of the provided results.
e Connections are additional data, i.e. a connection can be copied to other nodes.
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Chapter 9: Report

In this final part of the tutorial, we will explain how to make a report of the assumptions, calculation and design.

9.1. Engineering report

You can select the Report command via Main menu > Tools > Report or with the icon in the workstation Reports.
Iy (" ‘..REPQRT

MO IECEX-ES-T3- 5=

el

i

Because no report was created before, Report_1 directly appears as a new application. This application is in a certain
way independent of the SCIA Engineer application. That is visible as well in the Windows main bar by a separate icon.

=
@ &

Click the Insert button in the ribbon to start inputting items in the report navigator. A window with New items appears

just below the insert icon:
) =l 2 = 5 5

Report |18 Edit Delete Move Move Indent Outdent
properties up down

Document item

Available items -

[+]- Special items

[+]- External items

[+~ SCI& Design Forms (standalone)
- Inbox

- Project

H- Libraries
H- Sets

H- Salver and Mesh
H- Structure
H- Load

+- Damping
t- Construction stages
H- Results W16 and older
H- Results

H- Steel

H- Aluminium
H- Pipeline
H- Timber

H- Concrete
+- Steel concrete bridge

H- Geotechnics

H- Compaosite

t- Integrated Design Forms
H- Special

H- Gallery pictures

+- Report templates

o OO oy OO OO e OO O s IO s SO e OO e OO e O ey O ey IO ey OO OO e OO IO s IO s IO e O s O e
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Tutorial — Steel Frame

Using this window, various data can be added to the report.

e Open the Special items group to add Page Format, Header / Footer and Table of contents. Double-click on the

item or hit the + button to add the item to the Navigator.

*  Create a chapters Geometry, Loads and Results with the item Chapter from the Special items group.

*  Open the Libraries group and select Materials and Cross-sections.

e Open the Structure group to add Nodes, Members, Load panels, Haunches, Hinges and Nodal supports.

Drag the items with the mouse to change their order or use the icons in the Document item part of the ribbon.

You can directly see these items in the Navigator and on the paper preview as well:

Navigator s v B K Available items sz w B X
I Page tommat © FE€TEER
[=] Header / Footer L] I:l H National code EC-EN
= — SCIAENGINEER
- Special items Licence name Unknown
= G try [Chapt I 3
v Geometry (Chapter) © & Bdemal tems Project - Licence number 660045
L. Materials &'@®  [E-5C0A Design Forms (standalone)
-2 Cross-sections £O
1< Nodes 2O @ Lbraties 1. Table of contents
L temers 20 - Sets 1. Table of contents 1
i . s Solver and Mesh 2. Geometry 1
B2 Load panels 2O ocudure 2.1. Materls :
LB Haunches L0  load 2.2. Cross-sections 1
i = B Damping 2.3. Hodes 3
: Hinges
E 8 ring -n@ [ Construction stages Z'A'Mergbm " -
% B Nodal supports =@ [ Results Vi6 and older ;Z h‘;ﬂnfﬁgfs :
v Loads (Chapten ©  [Reuts 2.7.Hinges 4
Lo Load cases. ey | o 2.8. Nodal supports 4
£ - Aluminium 3. Loads 4
1.2 Combinations =@ [ Fipeline .
(£ Pip 3.1.Load cases 4
- Timber 3.2. Combinations 2
- Concrete.
[#- Steel concrete bridge
- Geotechnics 2. Geometry
- Composite 2.1. Materials
I+ Integrated Design Forms sl
[ Special
f Hame. p E mod
i) Gallery pictures
[ Report templates | [kg/m’] ('i“"’] |
mod

[MPa]
5235 7850.0| 2.1000e+05
8.0769e+04

9.1.1. Adding images to the report

Any picture from SCIA Engineer application can be set to Engineering Report. Either as printscreen (that is unchanged

forever) or as live picture (that can be regenerated and is always up-to date).

Prepare any scene in the 3D modelling window, for example the analytical model with loads. You can use the icons of

the view bar to hide surfaces, render and show loads:

You can immediately add a live image via the Live image to report command via Main menu > Tools > Send > Live image

to report or with the icon in the workstation Reports.

ﬁ l"‘LLIVE IMAGE TO REPORT

PEMEDE DERE O

LY
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A properties dialogue for the image is opened. Here you can arrange the picture caption, scale, size, ... Use the button [Two at
page] at the top ribbon, tick the option Automatic scale to fit size on and click on button [Insert & Close] from the tab into
selected report.

Insert

B((R &4 X OB &5

Insert Insert Insert Close  Oneat BU75 8 Fit to page 1

& Close B Close page :E003 width ;i.' Save -
into selected report into inbox Picture size Predefined properties
Caption LC1/ Tot. value [ Steel data
Picture size definition Two per page v
Automatic scale to fit size
Stretch mode Dark lines i
Rendering Standard v
Antialiasing quality None v
Rotation None v
Result information Inside picture v
Export to PDF as 3D
Position One below another 5
Image raster

Seale for model data 1
Load units in regen, (related to objects created in picture editor only)
Load activity in regen.

Draw inactive members as is in the wincow =
Text scalefactor 1
Charset of texts Western European, UK, USA (Windows-1252) v
Line pattern length 3 v
Display GCS icon To picture corner =
4 Performance
Set as non-editable e
Settings e

In the report you can indent this item under the item Load cases. When regenerating this item, an image will
automatically be generated for each load case (in case that Selection type is set to All in the properties of the load cases
item), based on the image that you have added before.

3.1.2. Load cases - LC2

@[ Loads (Chapter] (o] Solver and Mesh . e —
me  Description __Actiontype  Load group
=" Load cases Falo) f"“:mf o Tonline
N oa
[ €2 |Other permanent |Permanent  [LG1
' E Picture (Picture in sc... fo] Daring e
e 2 Page break @ Construction stages Standard
B Combimatici: 20 Results V15 and older i
o Results 3.1.2.1.Picture
=, Page break Lo steel
« [ Results [Chapter] fo} Aluminium
™ 30 displacement =20 TPE';:‘:“
P 1D internat forces =0 Conerete
P EC-EN 1993 Steel check .. '@ Steel concrete bridge
‘Geotechnics
o [P EC-EN 1993 Steel Check ... &' Chnibile
-- B structuraljoint check s @ Integrated Design Forms
Special

Gallery pictures
Report tempiates
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Tutorial — Steel Frame

9.1.2. Displaying results

Go to Available items, open the Results group and click on 1D Internal forces.

In the navigator click on 1D Internal forces. The red exclamation mark both in the navigator and the preview indicates
that the presented values are not up-to-date.

- B Nodal supports =®  -Results
Displacement of nodes
v Loads (Chapter) R 1..3D displacement 4. Results
+ % Load cases 20 3D stress 5
L[} Pidure Pieureinze.. @ i+ Reations 4.1. 3D displacement
Resultant of reactions
L~ 9 Combinations a0 215 interna forces [Regeneraton & needed ...
[ Results (Chapter) @ 1D deformations

10 st
) 20 internal forces

In the properties window the setting of this table is displayed. Parameters for displaying the results in the Engineering
Report are configured in the same way as the parameters for viewing the results in the SCIA Engineer application:

e Selection type is set to All

*  Type of load is set to Combinations and the Combination to ULS-Set B (auto)

e Extreme 1D field is set to Global

Choose Regenerate selected (or Regenerate outdated in case that you want to regenerate all outdated item in the
whole report) in the top ribbon to display the table in accordance with the predefined options.

B B

Fegenerate Regenerate
selected  outdated -

Regenerate
The red exclamation mark disappears.
- [ NOGAI SUPPOITS @y nsune
Displacement of nodes
PR it (b < 3D displacement 4. Results
b Load cases -0 3D stress s
[ Pidure Prcture insc.. @ - Reactions 4.1. 3D displacement
| i - Resultant of reactions y
L F combinations falo] T I[]Qa?r czk.:uﬁct?n
v [ Results (Chapter] @ - 1D deformations g :e_ Al
- 10 st Selection:
~2D fn:s,:‘: foices Location: In nodes avg. on macro. System: LCS mesh element
2D stress/strain Results on 1D member:
- 2D displacement Extreme 1D: Global
L a1 et Name ~ dx Fibre U U @x @y @ Ul
- Storey result (summany) [mm] [mm] [mrad] [mwad] [mrad] [mm]
- Storey result (detailed) BS 0.000 g|LCc1 0.0 0.0 0.0 0.0 -0.6 0.0 0.0
i v Rean etinerment [B431 4111 | 3lecci | 01 521 -131] 0.1 0.5 | 1.6 537]
- Bill of material

Same as for generating multiple pictures per load case, you can automatically generate multiple pictures for a specific
result. For this you need the Result picture generator (under Special items) and indent a result item (e.g. 1D internal
forces) and a picture below it. In the properties of the result picture generator you can indicate for which values
pictures should be generated.

] -~ afxe-- Report_1 [TUT [Eng] SCIA25.0 - Tutorial Steel Frame.esa] - Enginering report - 8 =

Home  View

Faste Report BT can Delete Move Move indent Outdent Regenerate Regenerste Editpicure View Edt  View  View DWG colour £t
5 properties wn sd uldated~ properties paint picure parameters  pont comverter of properties exteralfile
Clipboard Undo Document tem Regenerate it pictures Edit exteral picures _ Tables /Picures _ Exteral files
Navigator - ox [ -8 x Properties v x
st © et el e e —
42.1. 10 internal forces ez
° esult picture generator
Lnear caladaton 5
° Combratan; ULS Set 8 (auto) Caption esul picture generstor
- Speca tems Coordnate sys sption viible 8
9 Geometry Chapter) ko3 P bicak: 5 Caption vsibl ]
[7] 30 model (Picture in scale) 20 Page format Selecton: All Show also result table
— o Header/ Faoter Vo Ve | LM T Result prescriptions
B2 Materio 20 [l (ol ko Qim] Draw members selected n resut ta...
B3 Crosssections 20 abieiotoneents 0000 [UsSets | -4743] 005| 2% 0,00
o Watermark ) N
T Nodes Lol - B2 [0000 [USSets | 0,39 052 051 00| 577 180 vy
o '« (uto)/2
T Members £ oumatied i 57  [5000 [UsSets | 25,53| 000 -1420| 00| -850 001 vz ]
B toad panels 20 [Resultpicure gensrator] uto) 1
@ 5 B2 (0,00 [Ussets | 5,33| 04| Bs| 002  5%| 087 Mux
B3 Haunches <0 ¢ o
i S P e B5 [0 [Assets | 97| opo| 411s| opo| -10890) 002 L a
B Hinges o] o | Mz
B Nocal supports SO - Pojea B[00 [Jssets | o] 08| TA| 005 10988 007 e
5 Ubraries ) z
Page break o o €25 [0 [Ussets | 08| 052 87| 0| S| 150
v Loads (Chapter Solver and Mes} e
AR ) Solver and Mesh 55 (0000 [Ussets | 208| 0| 08| 0| 051 L6l
5 Load cases 20 S (auto)/1
[} Picture Picture in scale] o [ Combination key
=4 ILLS Set (o)1 | L3s1c1 + L359C2+ L0y
- Fa Page break © IS SetB (suto) 1C1 +1C2 +1.509C3
- Combinations 20
£ age break ° e =k
v Results (Chapter) £od > Qo
1% 30 cspiacement <0 Request state Pro
= Page break Lol
7 10 interna orces °
L [ piture pdure i scle) ©
5 Reporttempiates
onuscane  Page 1 & /5 gcwian - —f—— 4
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Chapter 9 — Report

A list of items for this project could look like this:

Mavigator - ?ox
|—|:'| Page format ©
E Header / Footer [0
Table of contents L0

v [y Geometry [Chapter) (0]

------ [] Structural model / Steel ... o' @
------ ﬁ Materials =0
------ ﬁ Cross-sections -
------ ﬁ Modes =0
------ ﬁ Members =0
...... ﬁ Load panels -
------ ﬁ Haunches =0
------ ﬁ Hinges =0
------ ﬁ Modal supports =0
------ E Page break (o]
w2 Loads (Chapter) (0]
-5 Load cases -0
: 1_1 Picture [Picture in sc... @
-,_-'_" Page break o

------ ﬁ Combinations =0
------ E Page break (o]
v [ Results (Chapter) (o]
------ Q 3D displacement -
------ Q 1D internal forces -
------ P EC-EN 1993 Steel check ... o' @
------ ™ EC-EM 1993 Steel Check ... o' &
------ ﬁ Structural joint check -

9.1.3. Printing or exporting the report

Once the report is completed you can print it or export into various formats (e.g. PDF, RTF, Html, report and Excel) by clicking
the top left button of the window:

M oo = | Prnt
R Bort Print. Coies 1 Fﬂ
B spontaneoxenaireoencoton [

SCIAENGINEER
HPGERTCChome (HP Office Jat 5200 seriss b

| =B b L
Prro—
polelicies

Prrter Properties

Settings :
7 e _ i
i he e document i

H

From 1 To: 13 H
=

‘”ﬁﬁ 123123 123 T :

— - H

~ H

‘ Portrait Orientation > H

(0=

21.59 cm x 27.94 cm. s

| paeer [

There is also the option Save as template, so you can reuse the items from this report for other projects.
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