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General Information 

 

Modules 

Most of the functionalities presented in this course are available in SCIA Engineer Concept Edition. 
 
Other functionalities are not included in this edition and require specific modules. When a section of 
this course deals with one of these modules, additional information is given. 

SCIA Engineer Support service 

You can contact the SCIA Engineer support service 
 
- by e-mail 

Send an e-mail to support@scia.net with a description of the problem and the concerning *.esa file, 
and mention the number of the SCIA Engineer version you are currently working with. 

- by telephone 
 From Belgium :  +32 13 550990 

From the Netherlands :  +31 26 3201230 
- via the SCIA Support website 

http://www.scia.net/en/company/news/scia-customer-portal 

Website 

www.scia.net 
 
- Link to eLearning 
 http://elearning.scia.net/ 
- Link to manuals & tutorials  

http://www.scia.net > Support & Downloads > Free Downloads > input your e-mail address > SCIA 
Engineer > SCIA Engineer Manuals & Tutorials 

- Link to the latest SCIA Engineer patch 
 http://update.scia.net/ 
 

SCIA Engineer – General environment 

Setup > Options  
Help > Contents > Reference guide 

File > New  > Project data 

mailto:support@scia.net
http://elearning.scia-online.com/
http://update.scia.net/
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Overview of the menus 

Main menu & Properties menu + Actions 

        

Overview of the toolbars
 

 

          

 
 

 
 

 
 

           
 

           

 

Command line 

 

 
 
 
REMARK: If a menu or toolbar has been (accidentally) removed from the project, it can be re-activated 
via the View menu > Toolbars.



Basic Concept Training – SCIA Engineer 17 

8 

Part 1 – Input of Structural entities 

 

Example 1: Frame 

1_Input of geometry 

*Project data: Frame XZ – Steel S235 
 

 
 
*Adding cross sections which will be used in the project 

Libraries > Cross sections > New cross section, or ‘Project’ toolbar  
 
Adding materials which will be used in the project 

Libraries > Materials, or ‘Project’ toolbar  
 
*Input of members: Structure menu > 1D Member 
Define nodes via 
-Command line Absolute co-ordinates 0 0 of 0;0 

Relative co-ordinates @ 

-Raster points Dot grid, on ‘Tools’ toolbar  

Line grid, on ‘Tools’ toolbar  

Snap to the raster points by means of Cursor snap settings, on Command line toolbar  
 
After input, you can adapt the geometry of a selected entity via Actions > Table edit geometry 
& adapt the properties via Properties menu 
 
*Input of supports: Structure menu > Model data > Support 
Select one or more existing nodes 
 
REMARK: Instructions are being shown on the Command line! 

2_Display on screen 

*Manipulations 

-‘View’ toolbar  

-Scroll bars, at the right bottom of the work area  
-Hotkeys  SHIFT + right mouse button > Move 

CTRL + right mouse button > Rotate 
SHIFT + CTRL + right mouse button > Zoom 
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*Selection of entities 

-‘Selection of object’ toolbar  
-Left mouse button Frame from left to right > All entities which are located entirely in the frame, 

are selected 
Frame from right to left > All entities which are located entirely in the frame 
or are intersected by the frame, are selected 

-At the top of the Properties window 

Select elements by property  

Select elements by more properties  
-Command line > type ‘SEL’ commando + name of entity (e.g. SEL K1) 
 
*Deselection of entities 
-Deselect all, using ESC key 
-Deselect one entity at a time, via CTRL key + click on entity with left mouse button 
 
*Display of structure 

-Limited, via Command line toolbar: Rendering of structure , Display of supports , Display 

of names of nodes & beams  

-Detailed, via Command line toolbar: Set view parameters for all/for selection , or via right 
mouse click in screen 

3_Actions AFTER input of geometry 

Two actions always have to be performed after input of the geometry, to avoid problems during 
calculation: 

*Structure menu > Check structure data, or ‘Project’ toolbar  
Duplicate nodes and beams, and incorrect entities are detected and removed. Also the additional data 
are being checked. 
 

*Structure menu > Model data > Connect members/nodes, or ‘Geometry manipulations’ toolbar  
Nodes which coincide with beams, and edges (of 2D members) which intersect with beams, are 
connected to the concerned beams. See also Annex 1. 
Attention: Previous to this action everything has to be deselected, only then the entire structure is 
connected. In the other case, SCIA Engineer looks for connections only in the selection. 
 
In this example the end nodes of the columns are connected to the beam, see the double red lines 

around the connecting nodes. To show/hide these lines on the screen, see Command line toolbar  
 
*OR: It is possible to execute both actions at the same time > In the window Connection of structural 
entities, select the option Check structure data 
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Example 2: Frame 

1_Input of geometry 

*Project data: Frame XZ – Steel S235 
 

 
 
*Input of members 
-Left part of frame, via Structure menu > 1D Member; afterwards Mirror option via ‘Geometry 

manipulations’ toolbar  
-Complete frame, via Structure menu > Advanced Input > Catalogue blocks; choose for Frame 2D 
 
*Input of supports 
-Structure menu > Model data > Support 

-Fast input of supports (and hinges) via Command line toolbar  

2_Manipulations 

To move nodes:  
First select node, afterwards 
-Drag node with left mouse button 
-Change co-ordinates of the node in the Properties menu 

-Move node, via ‘Geometry manipulations’ toolbar , or via right mouse click in the screen 

3_Actions after input 

*Check structure data  

*Connect members/nodes  (Attention: connect the entire structure!) 
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Example 3a: Steel hall 

1_Input of geometry 

 
 
*Input of first frame: analogous to Example 2 
 
*Copy the first frame: via ‘Geometry manipulations’ toolbar  

-Copy ; input afterwards manually the connecting beams 

-Multicopy ; generate the connecting beams automatically 
Attention: connecting beams are generated from all of the selected nodes. 
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*Input of supports 
Select first the nodes at the bottom of the columns, afterwards 

-Filter Properties window  > Selection of all nodes with co-ordinates Z = 0 

-Select by working plane, see ‘Selection of object’ toolbar  > Selection of all elements which lie 

exactly in the Active working plane, see  at the bottom of the Command line 

2_Actions after input 

*Check structure data  

*Connect members/nodes  (Attention: connect the entire structure!) 

3_Structural model 

*Main menu > Project > Functionality: Structural model 

-Activate Rendering, see Command line toolbar  

-Generate structural model, see ‘View’ toolbar  
-Alter priorities via Setup > Beam types (structural) 
 

*Alternating between Structural model and Analysis model via Select view parameters for all  > 
Structure > Model type, or via View > Set view parameters 
 
Structural model = Presentation model, but also necessary for the input of steel connections, anchoring 
of reinforcement, … 
Attention: modifications in the Structural model (e.g. eccentricities) are not taken into account for the 
calculation! 

4_Display of screen 

-Set view parameters for all/for selection, via right mouse click in screen 

-Fast adjustment of view parameters, see Command line toolbar  
 
For example: Check if the correct cross-sections have been inputted 
Set view parameters for all > Structure > Style & colour = Colour by cross-section 
 
-Alter colours, fonts, background colour etc. 
via Setup > Colours/Lines > Palette settings; the settings for Screen, Document and Graphic output are 
done via separate tabs 

5_Activity & Visibility 

*Define layers, via ‘Project’ toolbar  
-Current used activity: defines if the layer is visible or not 
-Structural model only: when set to ‘yes’ the layer is NOT taken into account for the calculation 
 

*‘Activity’ toolbar  > The entire Analysis model is taken into 
account for the calculation, but only part of it may be visible 

6_Saving a file 

Select the option ‘Clean mesh, results of calculation’ if you want to remove these parts from the saved 
file. The size of the file is in this way considerably reduced, but when the file is reopened in SCIA 
Engineer it is necessary to calculate again to view the results. 
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Example 3b: Steel hall 

1_Input of frame geometry 

*Project data: Frame XYZ – Steel S235 – Purlins IPE 100 – H2 = 1,5m 
 

 

 
*Input of first frame: analogous to Example 2 

2_Table input 

Table input is a functionality introduced since SCIA Engineer 2011. It enables the user to numerically 
introduce or edit project data. Numerical data can also be handled simply by a Copy/Paste from SCIA 
Engineer into Excel and vice versa. 
 
To be able to use the Table input, you have to display it through View > Toolbars > Table input 
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The menu is displayed under the command line but can be dropped into any other position like this is 
already possible for other menu windows (main menu, properties menu…). You can open the different 
tables using the tabs that are at the bottom of the Table editor. You can choose the data table that has 
to be displayed among the available tabs. 

 
 
In the above table you can see the inputted frame with its properties in a table. These properties can 
be edited in this table. The user can also input new elements via this table input. This will be done for 
the input of the rest of the structure. 
 
Notice the three possibilities that you can edit in the table input (Structure, Load, Libraries). At the 
bottom you can find for instance in the structure section: 1D member, support node,... you can expand 
these items by right clicking on the bottom section of the table input window. 
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3_Multicopy with table input 

 
- Select the 4 beams by selecting the 4 rows of the 1D-members. 
- Fill in the text box of the 1D-members the following relative coordinate: @ 0 ; 5 ; 0  
- And set the repetition on 4 (= 4 copies) 

- Start the multicopy by clicking on  

4_Inputting structure elements with table input 

The nodal supports of the columns need to be added.  
- Right mouse click at the bottom of the table input window and add the nodes tab.  
- Order the Z-coordinate in an ascending order by clicking on Coord Z (arrow facing upwards). 

 
Copy the names of the nodes with a Z=0m and paste it in MS Excel 
 
- Also copy two support nodes into MS Excel 

 
 
- Now try to compose a table with 10 identical nodal supports. 
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- Next copy this table from MS Excel to the nodal support section of the table input in order to insert the 
nodal supports in the model. 

 
 
- Go to the 1D-members and try inputting manually one purlin (IPE100) by only entering the name, the 
type, beg node & end node. SCIA Engineer will then insert this beam into the model with a random 
cross section. This cross section can then be changed to the correct cross section. 
 

 
Now try inserting the remaining 1D-elements into the model. 
Extra functionalities : see annex 5 
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Example 4: Purlins 

1_Input of geometry 

*Project data: Frame XYZ – Steel S235 – Purlins IPE 100 – H2 = 1m 
 

      
 
*Input of purlins_Method 1 
-Input of purlins at the left side 

by means of Cursor snap settings  > Select option h: divide into 4 parts 
-Rotate the purlins, to get them perpendicular to the roof plane 
This means: local z-axis of purlins = local z-axis of main girder 

Relocation of UCS to roof plane, via ‘Tools’ toolbar  
Select the purlins > Properties menu: LCS = z from UCS 

-Input of eccentricity 
Select the purlins > Properties menu: 
Member system line at: relative eccentricity, move member with regard to system line 
ey, ez: absolute eccentricity 

-Copy the purlins to the right side 

Copy  and Rotate , via ‘Geometry manipulations’ toolbar 

Or use Mirror , via ‘Geometry manipulations’ toolbar 
> Plane of symmetry: 1st direction of plane = Z from UCS; 2nd direction = to define by user 

 
*Input of purlins_Method 2 
Structure menu > Panel – Load to beams 
Result: model of a fictive 2D member and real 1D members 

2_Activate Structural model 

Main menu > Project > Functionality: Structural model 

Generate structural model, see ‘View’ toolbar  
Or via View > Set view parameters > Generate structural model 
 
Attention: Eccentricities in Analysis model and Structural model have to be inputted separately in the 
Properties menu. 
 
REMARK: It might be necessary to generate the Structural model again after certain actions or 
adjustments to the model. 
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3_Input of Haunch 

Structure menu > 1D Member > 1D member components > Haunch 
Add new cross-section first, type I + Ivar 
Afterwards define the haunch as follows: 
  

 
 
Haunch = additional data to an entity (just like supports, charges, …) 
It is possible to copy additional data 

-via ‘Geometry manipulations’ toolbar  
-via right mouse click in screen, choose option Copy add data 
 
Extra possibility: Input of Arbitrary profile 
Structure menu > 1D Member > 1D member components > Arbitrary profile 
Divide member into a number of sections with different cross-sections / different geometrical properties 
e.g. Haunch with different dimensions at the beginning and the end of the beam 

4_Actions after input 

*Check structure data  

*Connect members/nodes  (Attention: connect the entire structure!) 
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Example 5: Bridge 

1_Input of geometry 

*Project data: Frame XZ – Concrete & Steel 

 
 
*Input of curved beam 
Structure menu > 1D Member > Member 

New circular arc, via Command line toolbar  
 
*Input of steel tension only members 

-Cursor snap settings  > Select option h  
In this way it is possible to snap to each 10th part of a member. 
-Structure > 1D Member > Column; length of all columns = 3m 

-Cut columns at the height of the arc > Trim, see ‘Geometry manipulations’ toolbar  

2_From 2D to 3D 

Main menu > Project > Project data: change Structure type 
*Frame XYZ 

Copy arc: Copy ; spacing is 4m in Y direction (@0;4;0) 
Say ‘yes’ to Copy additional data (only the supports in this case) 

  
 
*General XYZ 
Add concrete roadway: Structure > 2D Member > Plate 

New rectangle, via Command line toolbar  
 
REMARK: It is only possible to switch to a ‘higher’ Structure type! 

3_Actions after input 

*Check structure data  

*Connect members/nodes  (Attention: connect the entire structure!) 
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Example 6: Carrousel 

1_Input of geometry 

*Project data: Frame XYZ – Steel S235 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
*Input of one frame 
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Structure menu > 1D Member > Column 
Structure menu > Advanced Input > Catalogue blocks: Frame 2D 
 
Move the frame so the bottom node of the left column coincides with co-ordinate 1;0;0 

Or move UCS, see ‘Tools’ toolbar  
 

*Multicopy, via ‘Geometry manipulations’ toolbar  
Copy + Rotation at same time: around current UCS 
 
-Let generate connecting beams automatically 
Attention: connecting beams are being generated from all of the selected nodes. 
-Copy additional data 
In this case only supports; if loads, hinges etc. are added to the original frame, those are copied to the 
new frames as well. 
Attention: supports are additional data to nodes, not to members. 

  

2_Actions after input 

*Check structure data  

*Connect members/nodes  (Attention: connect the entire structure!) 
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Extra example: 3D Hall 
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Part 2 – Loads, Load combinations, Calculation and Results 

 

Example 7: Beam with 3 spans 

1_Input of geometry 

 

 

2_Loads 

*Definition of load cases 
Main menu > Load cases, Combinations > Load cases 
LC 1: Self weight 
LC 2: Distributed load (Perm.) 

  
 
*Input of loads 
Main menu > Loads 
LC 1: Self weight > Calculated by SCIA Engineer 
LC 2: Distributed load (Perm.) > Line force on beam 10 kN/m 

3_Calculation 

Main menu > Calculation, mesh > Calculation  or Hidden calculation , see also ‘Project’ toolbar  
Difference: When performing a Hidden calculation the windows with the status of the calculation are 
suppressed, as a result of which the calculation cannot be interrupted prematurely. 

4_Results 

After calculation: Main menu > Results 
 
*Graphical display of results 
Results > Supports > Reactions 
Results > Beams > Internal forces on beam 
Results > Beams > Deformations on beam 
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Specify the desired result in the Properties menu 
-Selection: All > result on all of the members; Current > result on the selected members 
-Extreme: Place(s) where the result values are displayed numerically 

-Drawing setup: click on  > Change the display of the diagrams, display the units, … 
After any modification, choose for Actions > Refresh 
 

To change unities and number of decimals: go to Setup > Units, or ‘Project’ toolbar  
 
*Numerical display of results 
At the bottom of the Properties menu: Actions > Preview 
 
The exact values are calculated in (by default) 10 sections per beam, 
see Setup > Solver > Number of sections on average member 

 
 
*Result on a specific location 
Structure  > Model data > Section on beam; afterwards it is necessary to calculate again 
 
*Extra information 
-Main > Results > Bill of material 
Ask for the Mass and Surface of a specific Cross-section or Material type 
-Main > Results > Calculation protocol 
Consult the Data of calculation, and Sum of loads and reactions 
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Example 8: Concrete frame 

1_Input of geometry 

 

 

2_Loads 

*Load cases 
Main menu > Load cases, Combinations > Load cases 
LC 1: Self weight 
LC 2: Wind in direction X (Var.) > Line force on beam 5 kN/m 
 
*Load groups 
Main menu > Load cases, Combinations > Load groups 
LC 1 > LG 1: Permanent 
LC 2 > LG 2: Variable – EC1 load type = Wind 

 
 
*Input of loads 
Main menu > Load 

Fast input of loads via Command line toolbar ; modification of properties via 
Properties menu 
 
*Load combinations 
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Main menu > Load cases, Combinations > Combinations 
Linear combination: 1,00.LC 1 + 1,00.LC 2 
 

 
 
*Graphical display of results 

-Loads, via Command line toolbar  and  

-Values of loads, via Command line toolbar  > Loads/Masses > Labels of loads 

3_Results 

*Ask for Results 
Main menu > Results 

Fast displaying of results via Command line toolbar ; automatic 
adaptation in the Properties menu 
 
*Scaling of Results 

Via ‘Tools’ toolbar  and  
 

4_Table results 

Activate the table results functionality via view > toolbars > table results 
 
*Ask for Results 
Main menu > Results > Beams > Internal forces on beam 
 
Next click on the green refresh button in order to load the results into the table. 
 

 
 
These table results can then be copied to a spreadsheet application such as MS Excel. 
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Example 9a: Beam on 2 supports 

1_Input of geometry 

 

 
 
*Configuration of the example 
Suppose this is the section of a narrow roadway, with a footpath and a traffic lane over which only one 
car at a time can drive. 

2_Loads 

*Load cases & Load groups 

 
 
By placing Car Left and Car Right in the same load group with type ‘exclusive’, we define that both load 
cases can never appear together in a load combination. 
 
*Input of loads 
Input all loads as point loads of 1kN. Only the Self Weight is not taken into account for this example. 

3_Load combinations 

Suppose a combination with content & coefficients as follows: 
          LC 1 1,35 
          LC 2 1,20 
           LC 3 0,50 
          LC 4 1,50 
 
*Type = Linear combination: 
Only one combination is generated 
Relationships of the load groups are NOT taken into account + Coefficients as inputted by the user 
 

1,35.LC 1 + 1,20.LC 2 + 0,50.LC 3 + 1,50.LC 4 

 
*Type = Eurocode combination at ULS or SLS: 
All possible linear combinations according to the relationships of the load groups are generated 
Safety factors according to the Eurocode + Psi-factors according to the Eurocode (see content of the 
load groups) + Coefficients as inputted by the user 
 

1,35.1,35.LC 1 
1,35.1,35.LC 1 + 1,50.1,20.LC 2 
1,35.1,35.LC 1 + 1,50.1,20.LC 2 + 1,05.0,50.LC 3 
1,35.1,35.LC 1 + 1,50.1,20.LC 2 + 1,05.1,50.LC 4 
   … 
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*Type = Envelope combination: 
All possible linear combinations according to the relationships of the load groups are generated 
Coefficients as inputted by the user 
 

1,35.LC 1 
1,35.LC 1 + 1,20.LC 2 
1,35.LC 1 + 1,20.LC 2 + 0,50.LC3 
1,35.LC 1 + 1,20.LC 2 + 1,50.LC4 
 … 

 

 
‘Black Box’: As well for combinations according to the Eurocode as for Envelope combinations, the 
generated linear combinations are not shown. 
If the user wants to know the content of such combinations, the Action ‘Explode to linear’ has to be 
executed. 

4_Result classes 

Main menu > Load cases, Combinations > Result classes 
A Result class makes it possible to make an Envelope combination of an arbitrary amount of 
Combinations and/or Load cases. 
RC 1: ULS + SLS 

 

5_Results 

*Results of EN-ULS / EN-SLS / Envelope combination 



Part 2 – Loads, Load combinations, Calculation and Results 

31 

Only the envelope of the results is shown → On every section of the structure you will find the most 

positive & most negative result. 
It is only possible to ask the results of the (in the background generated) linear combinations 
separately, if the Action ‘Explode to linear’ has been executed. 
 
*Governing linear combinations 
See Actions > Print preview: ULS/1, ULS/2, et cetera 
The numbers after the combination name refer to the Combination key, where the governing linear 
combinations are fully displayed. This Combination key can only be asked for in the Document.
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Part 3 – Engineering report and Images 

 

Example 9b: Beam on 2 supports 

1_Input of geometry 

See Example 9a 

2_Engineering report 

Main menu > Engineering report, or ‘Project’ toolbar  
 
In the Engineering report you can find 5 windows which are described in the following picture. 
Besides the preview window the user can choose to move the other 4 windows by dragging these to 
the preferred position. 

 
 
*Content of engineering report 
Via button Insert at the top of the Start menu > Show/hide to be added report components 
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Added report components > Navigator 

     
 
The above tables can be displaced on the screen.  
The components to be inserted can be filtered and it is possible to hide or lock the added parts. 
 
*Refresh of engineering report 
After adjustments of data in the project > some components of the engineering report must be 
regenerated.  

-Refresh of selection, see Engineering Report Toolbar  
 

-Refresh of entire Engineering Report, see Engineering Report Toolbar  
With this option, it is possible to not regenerate some components by hiding or locking them.  
 
*Properties of the different components 
After selecting an item in the Navigator, some of its properties can be accessed and modified in the 
Property menu.  

The advanced properties can be customized > see Engineering Report Toolbar  
 
 
*Combination key: display of governing linear combinations  
New Engineering Report item > Sets > Combination key 
Example: Take a look at the Internal forces on beam, according to Combinations = ULS; Deformations 
on beam, according to Combinations = SLS. In these tables with results is referred to ULS/1 etc., and 
SLS/2 etc. The numbers after the combination names refer to the Combination key, where the 
governing linear combinations are written out. 
 
 
*Language Engineering report 
The language of both in-and output of the Engineering report can be changed using the Properties 
menu. 
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Example 10: Bearing frame 

1_Input of geometry 

*Project data: General XYZ – Steel S235 
 

    
 

*Building up a Line grid, see ‘Tools’ toolbar  
-As a help to input the structure 
-Necessary to generate Overview drawings 
 
*Actions after input! 

2_Loads 

LC 1: Self weight 
LC 2: Vertical load (Var.) > Point force 50 kN 
LC 3: Horizontal load (Var.) > Point force 20 kN 

 

3_3D displacement & 3D stress 

It is possible to view the displacement & stresses on surfaces of 1D members. 
 
-Run the calculation 
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-Results > 3D displacements: use loadcase LC2 and tick on ‘deformed structure’; click on refresh.

  
 
-Results > 3D stress 

 

4_Pictures 

Following actions are accessible via Main menu > Drawing tools, or ‘Project’ toolbar, or right mouse 
click in screen 

-Print data  
Claim the Preview of a certain table, or send Table to document 
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-Print picture  
Print the picture on the display, after choice of printer, choice of template file and possible editing 

-Picture to document  
Send the picture on the display directly to the document 

-Picture to gallery  
Send the picture on the display to the Picture gallery, where it can be edited before saving it or adding 
it to the document 

-Picture gallery  
Edit pictures by means of the Gallery editor; e.g. text and dimension lines can be added 

-Paperspace gallery  
Choose/make a template file for printing + input and arrange the picture(s) to be printed 

5_Overview drawings 

Main menu > Project > Functionality: Overview drawings 

Picture wizard, via Picture gallery > New by wizard , or right mouse click in screen ; choose 
Sections by planes of line grid 

6_Engineering report 

Main menu > Engineering report, or ‘Project’ toolbar  
 
*Content of engineering report 
Via button Insert at the top of the Home menu > Show/hide to be added report components 
Added report components > Navigator 
 
*Add picture to Engineering report 
 
-Add picture directly into Engineering report  
-Add picture into the Inbox in the Item menu 
 
-Picture to report as a printscreen via Screenshot into Engineering report 
-Picture to report as a dynamic image via Live picture into Engineering report 
 
Images can first be edited using Picture to gallery 
 
*Add text to Engineering report 
Special items > Formatted text 
 
Also special symbols can be entered, example ‘&sigma;’ = ‘σ’ 
 
It is possible to insert the contents of a table of for instance Excel via copy-paste. 
 
*Chapter Maker 
Indented tables: Each 2 tables which have a logical relationship, can be linked to each other, e.g. the 
tables Nodes and Displacement of nodes. Select the item Displacement of nodes > choose the option 
Indent 
 
Indented pictures: Also a picture can be linked to a table, e.g. picture of the structure with a particular 
load displayed, and table Load cases. Select the picture > choose the option Indent 
 
 
*Add header and footer 
Special items > Header / Footer  

Adapt the header and footer properties > see Engineering Report Toolbar  
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Both text and images can be inserted.  
The header and footer can be saved as a template, a .HFX file.  
 
*Adapt layout of Engineering report 
 
-Change page orientation > Special items > Page format 
 
-Adapt the general layout of the report > Special items > Style 
Note: The SCIA logo can be removed in here. 
 
-Adapt tables:  
Empty cells may be hidden. 
Multiple properties displayed in one row > Template Header 
 
Select the table > Edit: adjustments can be saved and copied to the other tables in the engineering 
report. These templates are saved as .TLX files. 
 
*Export and print of Engineering report 
 

-Print: Engineering report setup  > Print 
 

-Export: Engineering report setup  > Export 
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Part 4 – Introduction to Steel and Concrete code checks 

 

Example 11: Steel hall 

1_Input of geometry  

*H1 = 5m 
*H2 = 1m 

 
 
*Modification of the geometry: see picture above 
 
*Actions after input! These are necessary to connect the newly added beams. 

2_Loads 

LC 1: Self weight 
LC 2: Roof load (Perm.) > Line force 5 kN/m 
LC 3: Wind load X direction (Var., Exclusive)> Line force 2 kN/m 
LC 4: Wind load –X direction (Var., Exclusive) > Line force 2 kN/m 

3_Load Combinations 

CO1: EN-ULS (STR/GEO) Set B 
CO2: EN-SLS Characteristic 

4_Steel Setup 

Main menu > Steel 
 
a) General settings 
All of the input in the section Steel > Beams > Setup is valid for the whole project. 
-Setup > Member check 
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A steel structure is by default sway for buckling around the Y-Y axis, and non-sway for buckling around 
the Z-Z axis. 
-Setup > Relative deformation 
The user can per beam type impose a limit for permissible relative deformation. 
-Setup > Buckling defaults 
The ky and kz factors are by default calculated by SCIA Engineer. Attention, this is only valid for simple 
structures! In other cases: input buckling factor or buckling length yourself. 
 
b) Specific settings 
-It is possible to overwrite a number of general settings per member, by means of the option Steel > 
Beams > Steel member data. 

-To overwrite buckling data: Select a beam, and click on  behind Buckling and relative lengths in the 
Properties menu. Buckling data BC1 are created and can be edited. 

5_Steel Checks 

a) ULS check 
Steel > Beams > Check 
Combinations = ULS; Values = Section check, Stability check, Unity check (=maximum of both 
previous checks); Extreme = Member 
 
Actions > Preview: Summarizing overview 
Selection = Current: select 1 column; Output = Detailed 
 
Actions > Single Check: Detailed information per member 

 
Actions > Autodesign: Optimize one cross-section group at a time, to obtain “1” as maximal value for 
the unity check 
Attention: After optimization the structure has to be recalculated! 
 
b) SLS check 
Steel > Relative deformation 
Combinations = SLS; Values = Check uz (= unity check with regard to the inputted values in Steel > 
Beams > Setup > Relative deformation) 

6_Steel Connections 

 
*Input of steel connection 
 

 This option is not included in the Concept Edition. You need the module esa.18 that is also 
available with Professional or Expert Editions  
 
Main menu > Project > Functionality: Steel – Frame rigid connections 
The functionality Structural model is automatically activated. 

-Generate structural model, see ‘View’ toolbar  
-Main menu > Steel > Connections > Frame bolted/welded – strong axis; select connecting node and 
beams 
-Input properties of the connection in the Properties menu 
-Display label of steel connection, via Set view parameters for all > Connections > Steel connections 
label > Display label + Name 
 
*Check of steel connection 
 

 This option is not included in the Concept Edition. You need the module esasd.02 that is 
also available with Professional or Expert Editions  
 
 
Actions > Results; verify if the unity checks satisfy 
 
*Transfer stiffness of connection to analysis model 
-In the Properties menu of the steel connection, select the option Update stiffness 
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-Recalculate the structure 
-Display analysis model, via Set view parameters for all > Structure > Model type; Show model data, 

via Command line toolbar : Hinge with adapted stiffness has been added to the connecting node 
 
Since connections and hinges are additional data, it is possible to copy these, via ‘Geometry 

manipulations’ toolbar  or via right mouse click in screen. 

7_Steel connection monodrawings 

 

 This option is not included in the Concept Edition. You need the module esadt.02 that is also 
available with Professional or Expert Editions  
 
 
Main menu > Project > Functionality: Steel – Connection monodrawings 

Picture wizard, via Picture gallery > New by wizard , or right mouse click in screen  
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Example 12: Concrete frame 

1_Input of geometry 

*Project data: Frame XZ – Concrete C30/37 – Reinforcement steel B500A 
 

 

2_Actions after input 

*Check structure data  

*Connect members/nodes  (Attention: connect the entire structure!) 

3_Loads 

*Load cases 
LC 1: Self weight 
LC 2: Roof load (Perm.) > Line force 33 kN/m 
 
*Load combinations 
CO 1: EN-ULS (STR/GEO) Set B 
CO 2: EN-SLS Quasi-Permanent 

4_Concrete Settings new Concrete 15 

Main menu > Concrete 15 
 
Concrete settings 
All of the input in the section Concrete settings is valid for the whole project. 
-Concrete settings > Design defaults > Default sway type 
Concrete beams and columns are by default sway for buckling around both the Y-Y and Z-Z axis. 
-Concrete settings > Design defaults > Beams 
Choose for upper and lower reinforcement: diameter 16mm 
 
Specific settings 
It is possible to overwrite a number of general settings per member, by means of the option Concrete 
15 > Setting per member > 1D member data. 
A label is displayed on each member with 1D member data, e.g. CMD1. This label can be selected to 
view or edit the settings in the Properties menu. Since 1D member data are attributes, it is possible to 

copy these to other beams, via ‘Geometry manipulations’ toolbar  or via right mouse click in screen 
> copy attributes. 
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5_Reinforcement design of beam new Concrete 15 

Theoretical reinforcement 
Internal forces 
Concrete 15 > Reinforcement design – 1D members > Internal forces; view for Class = All ULS 
(created by SCIA Engineer) the Values = M_y and M_Edy (you might have to increase the number of 
sections to be able to see the capping of the momentline; e.g. 20 via setup > solver > number of 
sections on average member) 
 
*The user can set the capping of the momentline on/off in the Concrete settings > Solver setting > 
Internal forces ULS > Take into account additional tensile force caused by shear force (shift rules).  
 
Slenderness 
Concrete 15 > Reinforcement design – 1D members > Slenderness;  Using of second order effect in 
calculation depends on the check of slenderness, because if the check is slenderness is greater than 
limit slenderness, the second order effect has to be taken into account for column calculation. 

 
*By default the above check is executed automatically. This can be modified in Concrete settings > 
Solver settings > Internal forces > Internal forces ULS > Use second order effect 
 
Theoretically required reinforcement 
Concrete 15 > Reinforcement design - 1D member > Reinforcement design ; select the beam and view 
for Class = All ULS the Value = A_sz_req+ & A_sz_req- 
 
Actions > Preview: Summarizing overview (output = brief), Normal output (output = standard), Detailed 
output (output = detailed). 
For rectangular sections the following definitions are applicable: 
-A_sz_req+ = theoretically needed reinforcement placed on the edges at the positive direction of the z-
axis (LCS) 
-A_sz_req- = theoretically needed reinforcement placed on the edges at the negative direction of the z-
axis (LCS) 
-A_sy_req+ = theoretically needed reinforcement placed on the edges at the positive direction of the y-
axis (LCS) 
-A_sy_req- = theoretically needed reinforcement placed on the edges at the negative direction of the y-
axis (LCS) 
- A_swm_req = theoretically needed shear reinforcement. 
 
- A_sz_prov+ = is the provided reinforcement placed on the edges at the positive direction of the z-axis 
(LCS) in order to satisfy A_sz_req+.  
The used diameters are defined in the concrete settings (Concrete settings > Design defaults > Beam) 
or can be set per member via 1D member data (Setting per member > 1D member data) 
The same methodology applies for the other remaining results (A_sz_prov-, A_sy_prov+, A_sy_prov-, 
A_swm_prov) 
 
When you choose for a detailed output (output > detailed) and then generate the preview you will get 
an explanation of errors/warnings and notes at the bottom page. 

Practical reinforcement 
Adding visible reinforcement into the model. 
* Concrete 15 > Reinforcement input + edit > 1D members > New reinforcement: select the beam in 
which you want to add reinforcement. After that you’ll need to define the start- and endpoint of the 
reinforcement. Try inserting the following practical reinforcement for the beam. 



Part 4 – Introduction to Steel and Concrete code checks 

43 

 
 
*Longitudinal reinforcement window: 
- Click on edit and try adding in each corner Ø20mm longitudinal reinforcement. 
- In the upper right corner: you can find the reinforcement layers. New layers can be added via the 
button ‘new layer’ in the bottom left corner. 
 
*Stirrups are split in zones (4m – 1m – 1m – 4m) in which two different stirrup distances are defined 
(250mm & 100mm). 
 
*Stirrup zones can be defined by clicking on a stirrup and then click on ‘Edit stirrup distances’ in the 
bottom right corner. 
 

Checks 
Concrete 15 > Reinforcement check (ULS+SLS) 
 
*Stiffnesses: Stiffness presentation command is used for presentation of calculated stiffness. 
 
*Capacity - response (ULS): is based on the calculation of strain and stress in particular component 
(concrete fibre, reinforcement bar) and comparison with limited values with respect of EN 1992-1-1 
requirements 
 
*Capacity – diagram (ULS): Capacity - diagram services uses creation of interaction diagram which is a 
graph illustrating the capacity of concrete member to resist a set of combinations of axial force and 
bending moment. 
 
*Shear + torsion (ULS): this check consists of three checks: shear check, torsion check, interaction of 
shear and torsion check. 
 
*Stress limitation (SLS): is based on the calculation of stresses in particular component (concrete fibre, 
reinforcement bar) and comparison with limited values with respect of EN 1992-1-1 requirements. 
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*Crack width (SLS):  is calculated according to clause 7.3.4 in EN 1992-1-1 
 
*Detailing provision: applies the rules from the Eurocode for a proper design respecting safety, 
serviceability and durability of the structure. 
 
REMARK: the user can let the program automatically design the needed reinforcement that satisfies 
the checks in the old concrete menu. This can be done via Concrete > 1D member > Automatic 
member reinforcement design. 
 

6_Concrete Settings old Concrete 

Main menu > Concrete 
 
General settings 
All of the input in the section Concrete > 1D member > Setup is valid for the whole project. 
-Setup > Design defaults 
Concrete beams and columns are by default sway for buckling around both the Y-Y and Z-Z axis. 
-Setup > Design defaults > Tab Beams 
Choose for upper and lower reinforcement: diameter 16mm 
 
Specific settings 
It is possible to overwrite a number of general settings per member, by means of the option Concrete > 
1D member > Member data. 
A label is displayed on each member with Member data, e.g. DC1. This label can be selected to view 
or edit the settings in the Properties menu. Since Member data are additional data, it is possible to 

copy these to other beams, via ‘Geometry manipulations’ toolbar  or via right mouse click in screen. 
 

7_Reinforcement design of beam old Concrete 

Theoretical reinforcement 
Internal forces 
Concrete > 1D member > Internal forces 
 
*1D member > Setup > General > Calculation > Tab Beams; select the options Moment capping & 
Shear force capping at supports 
 
*1D member > Internal forces; view for Class = All ULS (created by SCIA Engineer) the Values = My 
and My,recalc 
 
Theoretically required reinforcement 
Concrete > 1D member > Member design - Design; select the beam and view for Class = All ULS the 
Value = As,total req 
 
Actions > Preview: Summarizing overview 
-As,req = theoretically needed reinforcement 
-Reinf. (no.) = suggested by SCIA Engineer as practical reinforcement, taking into account the 
diameter inputted in Concrete > 1D member > Setup > Design defaults > Tab Beams (upper and lower 
reinforcement: diameter 16mm) 
 
Actions > Calculation info: Description of errors and warnings 
When asking results for Member design – Design, the option Print explanation of errors and warnings 
can be selected in the Properties menu. In that case the explanation is shown when opening the 
Preview. 
 
Actions > Single check: Detailed information per member; select a member and then the Single cross-
section window is opened. Choose an extreme internal force and click on the Calculation button at the 
left. 
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Adding basic reinforcement = along the length of the beam 
*1D member > Member data; select the beam and set Upper reinforcement to 2x diameter 14mm, 
Lower reinforcement to 2x diameter 12mm. SCIA Engineer is then forced to use at least this amount of 
reinforcement. 
 
*1D member > Member design - Design; Class = All ULS 
Actions > Preview 
-As,user = specified basic reinforcement in the Member data 
-As,req = As,additional req = what is needed supplementary (on top of As,user) to obtain the 
theoretically needed reinforcement 
In this case: extra reinforcement is needed above the middle column 
-Reinf. (no.) = what is specified in the Member data as basic reinforcement + what SCIA Engineer 
proposes as supplementary reinforcement to obtain the theoretically needed reinforcement 

Practical reinforcement 
Adding additional reinforcement = on specific location(s) on the beam 
*1D member > Redes (without As) > New reinforcement: add supplementary reinforcement where 
necessary (both stirrups and longitudinal reinforcement) 
In this case: select the span over the middle column, where extra reinforcement is needed. 
 
*Adopt the user basic reinforcement: Yes > The basic (theoretical) reinforcement of 2x 14mm (Upper 
reinforcement) and 2x 12mm (Lower reinforcement) is now transferred to practical reinforcement. 

 
 
*Stirrup shape manager: choose predefined stirrup shape 
 
*Longitudinal reinforcement window: 
-In the upper right corner: already defined layers, sc. L1 and L2. This is the transferred basic 
reinforcement, respectively at the top and bottom of the beam. 
-Add additional reinforcement: via “New reinforcement parameters”; set Number of bars to 1, Profile to 
14mm, Stirrup name to S1, Edge index to 2. After a click on [New layer], layer L3 is added. 
 
*1D member > Member design - Design; select the beam and view for Class = All ULS the Value = 
As,add req 

Checks 
Concrete > 1D member > Member check – Check of non-prestressed concrete 
 
*Crack control: for Class = All SLS 
Possible for both theoretical and practical reinforcement, see Concrete > 1D member > Setup > 
General > Calculation > For stiffness, allowable stress, punching and crack-proof calculation use 
reinforcement 
 
*Check response: for Class = All ULS 
Only possible for practical reinforcement, because for this check the exact location and diameter of 
each reinforcement bar has to be known 
 
*Check capacity: for Class = All ULS 
Only possible for practical reinforcement, because for this check the exact location and diameter of 
each reinforcement bar has to be known 
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Part 5 – Plates, Walls and Shells 

Example 13: Rectangular plate 

1_Input of geometry 

*Project data: Plate XY – Project level Advanced 
 

 
 
*Input plate: Structure menu > 2D Member > Plate 

New rectangle, via Command line toolbar  ; define the 2 nodes on 
a diagonal of the rectangle 
 
After input, you can adapt the geometry of a selected entity via Actions > Table edit geometry 
& adapt the properties via Properties menu 
 
*Input supports: Structure menu > Model data > Support > Line on 2D member edge 

2_Load cases 

LC 1: Self weight 
LC 2: Walls on long edges (Perm.)> Line force 10 kN/m 
LC 3: Service load (Var.) > Surface load 2 kN/m² 

3_Finite elements mesh 

*Mesh generation 

Main menu > Calculation, Mesh > Mesh generation, or ‘Project’ toolbar  
 
*Graphical display of mesh 

Set view parameters for all, via right mouse click or Command line toolbar  
> Structure > Mesh > Draw mesh 
> Labels > Mesh > Display label 
 
*Mesh refinement 
Main menu > Calculation, Mesh > Mesh setup, or Setup > Mesh 
Average size of 2D elements, by default = 1m 
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4_Check of input data 

*Main menu > Calculation, Mesh > Calculation; option Test of input data is sufficient. With this function, 
the applied loads are redistributed to the mesh elements and mesh nodes. 
 
*Main menu > Calculation, Mesh > 2D data viewer 
Surface loads: Values = qz, System = Global 
LC 1 & 3: Uniform distribution over the mesh elements 
LC 2: Line forces are redistributed to point forces in the mesh nodes 

5_Results 

*Results on the plate 
Main menu > Results > 2D Members > Displacement of nodes 
Main menu > Results > 2D Members > Internal forces 
Main menu > Results > 2D Members > Stresses 
 
Specify the desired results in the Properties menu 
-System 
Local: according to the local axes of the mesh elements 
LCS – Member 2D: according to the axes of the LCS of the 2D member 
Attention when using curved shell elements! 
-Location: 4 ways to ask for the results, see Annex 3 
-Type forces: Basic, Principal or Dimensional magnitudes, see Annex 2 

-Drawing setup: Click on  > Adapt display of 2D results, Minimum and maximum settings, … 
 
After adaptations, always perform Actions > Refresh 
 
*Accuracy of the results 
If the results at the 4 locations differ a lot, then the results are inaccurate and the mesh has to be 
refined. 
Basic rule for size of mesh elements = 1 to 2 times the thickness of the plate 
 
*Reactions in the line support 
Results > Supports > Intensity 
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Example 14: Slab on elastic foundation (subsoil) 

1_Input of geometry 

*Project data: Concrete C20/25 – Plate thickness 200mm 

 
 
*Input plate 

Input by means of a Line grid, see ‘Tools’ toolbar  

Snap to the points of the line grid by means of the Cursor snap settings, see Command line toolbar  
 
Structure > 2D Member > Plate 

New polygon, via Command line toolbar  ; choose options New 
straight line & New circular arc 
 
*Input extra parts 
Structure > 2D Member > 2D member components > Opening 
New rectangle 
Structure > 2D Member > 2D member components > Subregion 
New circle (centre - radius) with radius = 1m; define centre point + point on circle @1;0;0 
 
REMARK: Instructions are being shown on the Command line! 
 
*Input supports 
Main menu > Project > Functionality: Subsoil 
Structure > Model data > Support > Surface (elas. foundation) 

2_Loads 

*Load cases 
LC 1: Self weight 
LC 2: Walls on the outer edges (Perm.) > Line force 10 kN/m 
LC 3: Freestanding walls (Perm.) > Line force 6,5 kN/m 
LC 4: Service load (Var.) > Surface load 2 kN/m² 
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LC 5: Service load on subregion (Var.) > Surface load 1,5 kN/m² 
 
*Load combinations 
CO 1: EN-ULS (STR/GEO) Set B 
CO 2: EN-SLS Quasi-Permanent 

3_Finite elements mesh 

*Mesh generation 

Main menu > Calculation, Mesh > Mesh generation, or ‘Project’ toolbar  
 
*Mesh refinement 
Main menu > Calculation, Mesh > Mesh setup; 
Average size of 2D elements = 1 to 2 times the thickness of the plate 

4_Check of input data 

*Main menu > Calculation, Mesh > Calculation; option Test of input data 
 
*Main menu > Calculation, Mesh > 2D data viewer 

5_Results 

*Results on the plate 
Results > 2D Members > Internal forces 
 
*Result on specific place 
Results > 2D Members > Section on 2D member; it is not necessary to calculate again 
Attention: Properties of a section 
-Draw = direction for the graphical display of the results on the section 
-Direction of cut = 2nd co-ordinate of a direction vector which defines the direction of the section (1st co-
ordinate is the origin) 
 
*Elastic foundation 
Results > 2D Members > Contact stresses 
 
REMARK: Convention for soil stresses: positive value = compressive stress, negative value = tensile 
stress. 

6_Eliminate tension in subsoil 

 
 This option is not included in the Concept Edition. This is the module esas.08 that is 
available with Professional or Expert Editions  

 
 
*Main menu > Project > Functionality: Nonlinearity + Support nonlinearity/Soil spring 
 
*Main menu > Load cases, Combinations > Nonlinear combinations 
 
*Main menu > Calculation, Mesh > Calculation; option Nonlinear calculation 
 
*Take a look at the new results > Contact stresses: tension has been eliminated 

7_Concrete Settings 

For the reinforcement design the user should use at the moment the old concrete menu since 2D 
reinforcement design isn’t yet supported in the new concrete menu (=Concrete 15). 
Main menu > Concrete 
 
a) General settings 
All of the input in the section Concrete > 2D member > Setup is valid for the whole project. 
2D member > Setup > Design defaults > 2D structures and slabs 
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Choose for upper and lower reinforcement: diameter 10mm 
 
b) Specific settings 
It is possible to overwrite a number of general settings per 2D member, by means of the option 
Concrete > 2D member > Member data. 
A label is displayed on each 2D member with Member data, e.g. DSC1. This label can be selected to 
view or edit the settings in the Properties menu. Since Member data are additional data, it is possible to 

copy these to other 2D members, via ‘Geometry manipulations’ toolbar  or via right mouse click in 
screen. 

8_ Reinforcement design of plate 

a) Theoretical reinforcement 
Internal forces 
see Main menu > Results 
 
Theoretically required reinforcement 
Concrete > 2D member > Member design – Design – ULS; view for Class = All ULS the Reinforcement 
= Required reinforcement, with Value = As 
 
Actions > Preview: Summarizing overview 
-As_up = theoretically needed upper reinforcement, As_lo = theoretically needed lower reinforcement 
-direction 1 is by default = x direction of LCS of the plate, direction 2 is by default = y direction of LCS 
of the plate 
 
Adding basic reinforcement = on the whole plate 
*2D member > Member data; select the plate, choose under Basic data for the option User 
reinforcement, and fill in diameter and basic distance for directions 1 and 2 
 
*2D member > Member design – Design – ULS; view for Class = All ULS the Reinforcement = User 
reinforcement/Additional reinforcement, with Value = As 

 
b) Practical reinforcement 
*2D member > Reinforcement 2D: Adopt the user basic reinforcement as practical reinforcement: Yes 

 
Adding additional reinforcement = on specific location(s) on the plate 
*2D member > Reinforcement 2D: Where necessary, add extra reinforcement layers – the layout of the 
geometry can be chosen by the user 
 
*2D member > Member design – Design – ULS; view for Class = All ULS the Reinforcement = User 
reinforcement/Additional reinforcement, with Value = As 

 
c) Checks 
*Concrete > 2D member > Member check – Design – Crack width: for Class = All ULS+SLS, Type 
values = Required areas/Maximal diameters/Maximal distances/Shear stresses 
Possible for both theoretical and practical reinforcement, see Concrete > 2D member > Setup > 
General > Calculation > For stiffness, allowable stress, punching and crack-proof calculation, use 
reinforcement 
 
*Concrete > Punching > Punching check: for Class = All ULS 
Possible for both theoretical and practical reinforcement, see Concrete > 2D member > Setup > 
General > Calculation > For stiffness, allowable stress, punching and crack-proof calculation, use 
reinforcement 
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Example 15: Slab with ribs 

1_Input of geometry 

*Project data: General XYZ > necessary because of eccentricity of the ribs 
Concrete C20/25 – Plate thickness 200mm – Ribs R 200mm x 400mm 
 

 
 
*Input plate + ribs (Method 1): 
Structure > 2D Member > Plate 

New rectangle, via Command line toolbar  
 
Structure > 2D Member > 2D member components > Rib 

 
Effective width = Default, Number of plate thickness, or Width in mm 
Default: see Setup > Solver > Number of thicknesses of plate rib 
 
Graphical display of effective width (T-section ribs) 

via Set view parameters for all  > Structure > Draw cross-section 
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* Input plate + ribs (Method 2): 
Structure > 2D Member > Ribbed slab 
 
*Input supports: hinged 
Structure > Model data > Support > Line on 2D member edge 

2_Load cases 

LC 1: Self weight 
LC 2: Service load (Var.) > Surface load 5 kN/m² 

3_Finite elements mesh 

Refine mesh via Main menu > Calculation, Mesh > Mesh setup; size of 2D mesh elements = 0,25m 

4_Results 

*Results > Beams > Internal forces on beam; Values = N 
Option Rib off: Results on the rectangular sections 
Option Rib on: Results on the T-sections 
 
*Results > 2D members > Internal forces; Values = nx 
Option Rib off: Results on the entire plate 
Option Rib on: Results on the pieces of plate between the T-sections 

5_Reinforcement in T-sections 

The effective width is an approximation from the norm, where the connection beam-plate is replaced by 
a T-beam for the design of the reinforcement. By selecting the option Rib, the internal forces in the 
beam are adapted. These adapted forces represent the forces in the T-section, so they can be used to 
design the reinforcement in the T-beam. 
 
Suppose: effective width = distance between the ribs 
 
Define reinforcement: 
Main menu > Concrete > 1D Member > Redes (without As) > New reinforcement 
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Example 16: Prefab wall 

1_Input of geometry 

*Project data: Wall XY – Project level Advanced 
 

 
 
*Input wall 
Structure > 2D Member > Plate 
Structure > 2D Member > 2D member components > Opening 

2_Load cases 

LC 1: Self weight 
LC 2: Prefab plates (Perm.) > Line force 13,2 kN/m 

3_Finite Elements Mesh 

*Global mesh = 0,3m 

Set view parameters for all  > Structure > Mesh > Draw mesh 
 
*Mesh refinement around the openings 
Main menu > Calculation, Mesh > Local mesh refinement > 2D member edge mesh refinement; Size = 
0,1m 

4_Results 

Display the direction of the principal stresses as follows: 
Results > 2D Members > Stresses 
For LC 2: Type forces = Principal magnitudes, Values = sig1 or sig2, Drawing = Trajectories 
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Example 17: Balcony 

1_Input of geometry 

* Project data: General XYZ – Project level Advanced 
 

 
 
*Input balcony 
Structure > 2D Member > Wall 
Structure > 2D Member > Plate; Thickness type = Variable, Member system plane at = Top 

2_Actions after input 

*Check structure data  

*Connect members/nodes  (Attention: connect the entire structure!) 
This action is necessary to connect 2D members to each other, see Annex 1 

3_Load cases 

LC 1: Balustrade (Perm.) > Line force 10 kN/m 

4_Results 

Check as follows if the structure is completely connected: 
Results > 2D Members > Displacement of nodes 
For LC 1: Structure = Initial, Values = Deformed mesh 
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Example 18: Tank 

1_Input of geometry 

*Project data: General XYZ – Project level Advanced 
 

 
 
 
*Input tank 
Base plate: Structure > 2D Member > Plate 

New circle (centre – radius)  
Wall: Structure > 2D Member > Wall 

Select line ; select edge of base plate 
 
Display local axes of the 2D members, via Set view parameters for all > Structure > Local axes > 
Members 2D 
 
*Input supports 
Main menu > Project > Functionality: Subsoil 
Structure > Model data > Support > Surface (elast. foundation) 

2_Loads 

*Load cases 
LC 1: Self weight 
LC 2: Varied pressure (Var.) > Surface load 0 to 50 kN/m² 
 
*Free surface load 
Input of varied pressure as a free surface load 
 
a)The geometry of a free load always has to be inputted in the XY plane of the current UCS > Define 

UCS at first, via ‘Tools’ toolbar , so the XY plane is vertical and e.g. the Y axis is pointing upwards 

Set Plane XY = Active working plane, see  at the bottom of the Command line 
 

b)Surface load > Free 
-Surface load acts in the direction of the local z axis of the 2D members 
Direction = Z, System = Member LCS 
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-Linear variation of the load over the height 
Distribution = Direction Y 

      
Input the geometry of the free load as a New rectangle in the XY plane 
 
After input: change positions P1 and P2 in the Properties menu if necessary; since these are 
dependent of the way of inputting the geometry 
 
- Select yourself the members on which the free load has to act 
Select = Select 
Actions > Update 2D members selection > Select 2D members 

 
See also Annex 4: Free loads 

3_Finite Elements Mesh 

Refine mesh; size of mesh elements = 0,2m 

4_Check of input data 

*Main menu > Calculation, Mesh > Calculation; Test of input data 
 
*Main menu > Calculation, Mesh > 2D data viewer > Surface loads 
LC 1: Values = qz, System = Global 
LC 2: Values = qz, System = Local 
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Example 19: Swimming pool 

1_Input of geometry 

*Project data: General XYZ – Project level Advanced 
 

 
 
*Input swimming pool 
Structure > 2D Member > Plate 

Structure > 2D Member > Wall; Select line  
 
*Input supports 
Main menu > Project > Functionality: Subsoil 
Structure > Model data > Support > Surface (elast. foundation); select plate and walls 
Structure > Model data > Support > Line on 2D member edge; select edges of ground plate 
 
Select 2D members 

-All members at once: via ‘Selection of object’ toolbar  

-Specific element: Simple (single) selection of member, via ‘Selection of object’ toolbar  
 
A subsoil is always added at the negative side of the local z axis of the 2D member. 

-Check orientation of the local z axes, via Set view parameters for all  > Structure > Local axes > 
Members 2D 
-Select the elements for which the local z axis is not pointed at the middle of the swimming pool > in 
Properties menu: select option Swap orientation 

2_Loads 

*Load cases 
LC 1: Self weight 
LC 2: Water pressure (Var.) > Surface load 0 to 25 kN/m² 
 
*Free surface load 
Input of water pressure as a free surface load 
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a)The geometry of a free load always has to be inputted in the XY plane > Define UCS at first, via 

‘Tools’ toolbar , so the XY plane is vertical and for instance the Y axis is pointing upwards 

Set Plane XY = Active working plane, see  at the bottom of the Command line 
 
b)Surface load > Free 

-Surface load acts in the direction of the local z axis of the 2D members 
Direction = Z, System = Member LCS 
 
-Linear variation of the load over the height 
Distribution = Direction Y 

      
Input the geometry of the free load as a New rectangle in the XY plane 
 
After input: change positions P1 and P2 in the Properties menu if necessary; since these are 
dependent of the way of inputting the geometry 
 
-Select yourself the members on which the free load has to act 
Select = Select 
Actions > Update 2D members selection > Select 2D members 

3_Finite elements mesh 

Refine mesh; size of mesh elements = 0,3m 

4_Check of input data 

*Main menu > Calculation, Mesh > Calculation; Test of input data 
 
*Main menu > Calculation, Mesh > 2D data viewer > Surface loads 
LC 1: Values = qz, System = Global 
LC 2: Values = qz, System = Local 

5_Results 

Section on wall: Results > 2D Members > Section on 2D member 
 
Direction of cut = 1;0;0 (for section in X direction) or 0;1;0 (for section in Y direction) = 2nd co-ordinate 
of a direction vector which defines the direction of the section (1st co-ordinate is the origin) 
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Example 20: Cooling tower 

1_Input of geometry 

*Project data: General XYZ – Project level Advanced 
Concrete C30/37 – Shell thickness 200mm – Height of pillars 5m – Height of tower 35m 
Radius base plate 15m – Radius tower Bottom 13,5m / Top 9m – V-pillars CIRC (500) 

 
 
*Input of base plate 
Structure > 2D Member > Plate; New circle with radius 15m 
 
*Input of tower 
Structure > 2D Member > Shell – surface of revolution 
 
Define line of revolution: 
New parabolic arc, 
see Command line toolbar 

 
 
Start point    13,5;0;5 
Intermediate point    8;0;25 
End point      9;0;40 
 
 
 
 
 
 
 
 
*Input of 20 V-pillars 

Cursor snap settings  > Select option h  
Structure > 1D Member > Beam; input 2 bars to form a V-shape 

Multicopy, via ‘Geometry manipulations’ toolbar  
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*Input of support 
Structure > Model data > Support > Line on 2D member edge 

2_Actions after input 

*Check structure data  

*Connect members/nodes  (Attention: connect the entire structure!) 

3_Loads 

*Load cases 
LC 1: Self weight 
LC 2: Temperature load (Var.) > Thermal on 2D member, Delta = 40 K 
LC 3: Wind load (Var.) > Surface load 0 to 1,4 kN/m² 
 
*Load groups 
LG 1: Permanent 
LG 2: Variable, EC1 Load type = Temperature 
LG 3: Variable, EC1 Load type = Wind 
 
*Free surface load 
Input of wind load as a free surface load 
 
a)The geometry of a free load always has to be inputted in the XY plane > Define UCS at first, via 

‘Tools’ toolbar , so the XY plane is vertical and for instance the Y axis is pointing upwards 

Set Plane XY = Active working plane, see  at the bottom of the Command line 
 
b)Surface load > Free 

-Surface load acts in the direction of the Y axis of the GCS 
Direction = Y, System = GCS 
 
-Linear variation of the load over the height 
Distribution = Direction Y 
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Input the geometry of the free load as a New polygon in the XY plane 
 
-Select yourself the members on which the free load has to act 
Select = Select 
Actions > Update 2D members selection > Select 2D members 
 
-Only one side of the cooling tower is loaded by the wind 
Validity = +Z 
 
-Location = Projection 

4_Check of applied loads 

*Main menu > Calculation, Mesh > Calculation; Test of input data 
Main menu > Calculation, Mesh > 2D data viewer > Surface loads 
LC 1: Values = qz, System = Global 
LC 3: Values = qy, System = Global 
 
*Main menu > Calculation, Mesh > Calculation; Linear calculation 
Main menu > Calculation, Mesh > 2D data viewer > Temperature load 
LC 2: Values = epsilon 
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Example 21: Steel hall with concrete plate 

1_Input of geometry 

*Project data: General XYZ – Project level Advanced – Concrete & Steel 
*H2 = 1,5m 

 
 
*Input hall 
-First frame, via Structure > Advanced input > Catalogue blocks; choose Frame 2D 

-Multicopy, via ‘Geometry manipulations’ toolbar  > Automatic generation of connecting bars from 
the selected nodes 
 
*Input slab 
Structure > 2D Member > Plate 
-New rectangle: only possible to input this geometry in the Active working plane 

Move GCS at first to the first story, via ‘Tools’ toolbar  + Set Plane XY = Active working plane 
-New polygon: input of this geometry is independent of the Active working plane 
Input of the geometry line by line 

2_Connections between entities 

*Connection of the whole structure 

Connect members/nodes, via ‘Geometry manipulations’ toolbar  
+ Select option Check structure data 
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*Connection beam – plate 
Concerning a beam which does not coincide with the edge of a plate, the connection beam – plate has 
to be created manually by means of an internal edge. See also Annex 1 
Structure > 2D Member > 2D Member components > Internal edge 
 
REMARK: When a beam has been inputted as a plate rib, it is by default connected rigidly to the plate. 
The use of an internal edge is in that case superfluous, see also Ex. 15 

3_Load cases 

LC 1: Self weight 
LC 2: Service load (Var.) > Surface load 2 kN/m² 

4_Check connections 

After calculation, check as follows if the construction has been completely connected: 
 
*Compare deformation Uz of beams & plate 
-Results > Beams > Deformations on beam 
-Results > 2D Members > Displacement of nodes 
Make sections on the plate at the connections with the beams: Results > 2D Members > Section on 2D 
member 
 
*Check the deformed mesh 
Results > 2D Members > Displacement of nodes 
Choose a Load case: Structure = Initial, Values = Deformed mesh 
The beams are displayed in red, check if they deform along with the mesh of the plate. 
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Example 22: Detailed study of a column base 

1_Input of geometry 

*Project data: General XYZ – Project level Advanced 
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*Input column base 
Base plate: Structure > 2D Member > Plate 
Column: Structure > 2D Member > Wall; New circle (centre – radius) with midpoint (0,5;0,5) and point 
at circle (@0,3;0) 
 

Connect members/nodes  > Intersection column – base plate is generated automatically, an 
internal edge is superfluous 

 
 
*Input bolt holes 
Margin is neglected > diameter of the bolt holes = 32mm 

-Input by means of a Line grid, see ‘Tools’ toolbar  

Snap to the dots of the Line grid by means of Cursor snap settings, see Command line toolbar  or 
via right mouse click in screen 
-First bolt hole, via Structure > 2D Member > 2D member components > Opening; New circle (centre – 
radius) with point at circle (@0,016;0) 

-Copy bolt holes, via ‘Geometry manipulations’ toolbar  
 
*Input stiffeners 
-First fin: Structure > 2D Member > Wall; input of fin on line grid or at random position 

-Move fin, via ‘Geometry manipulations’ toolbar ; Start point = midpoint of bottom side of fin, End 
point = midpoint of column 

-Multicopy, via ‘Geometry manipulations’ toolbar  
Attention: Rotation around current UCS > Move UCS beforehand to the midpoint of the circle, via 

‘Tools’ toolbar  

 
 

Connect members/nodes  > Intersections are generated automatically, an internal edge is 
superfluous 
 
-Remove the part of the stiffeners at the inside of the column 
Structure > 2D Member > 2D Member components > Cut-out 
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*Input supports 
Main menu > Project > Functionality: Subsoil 
Structure > Model data > Support 
Base plate: Surface (elas. foundation); Default subsoil Subsoil 1 
Bolt holes: Line on 2D member edge; all translations fixed 

2_Actions after input 

*Check structure data  

*Connect members/nodes  (Attention: connect the entire structure!) 

3_Loads 

*Load cases 
LC 1: Self weight 
LC 2: Normal force:  –60 kN/m at the top edge of the column 
LC 3: Moment: 20 kNm/m at the top edge of the column in the Y direction (lever arm = height of column 
= 1m) 
 
*Load combinations 
Linear – ULS: 1,00.LC 1 + 1,00.LC 2 + 1,00.LC 3 

3_Finite elements mesh 

*Global mesh refinement 
Main menu > Calculation, Mesh > Mesh setup; size of the mesh elements = 0,025m 
 
*Local mesh refinement around the bolt holes 
Main menu > Calculation, Mesh > Local mesh refinement > Node mesh refinement; around midpoint of 
bolt holes, Radius = 0,050m en Ratio = 0,01 
 
*Mesh generation 

Main menu > Calculation, Mesh > Mesh generation, or ‘Project’ toolbar  

Graphical display: Set view parameters for all  > Structure > Mesh > Draw mesh 
Verify that the inner parts of the stiffeners will not be taken into account for the calculation: no mesh is 
being generated on these parts 
 
The elastic mesh in the mesh setup provides a fluent transition between mesh sizes. 

4_Results 

Results > 2D Members > Displacement of nodes 
Choose a Load case: Structure = Initial, Values = Deformed mesh 
Check if the structure is entirely connected 
 
Results > 2D Members > Stresses 
Look at the concentration of stresses around bolt holes and stiffeners 

5_Link 2D (detail column base) – 1D (entire structure) 

*Structure > 1D Member > Column; Add a 1D column with the same properties as the 2D column, 
insertion point = 0,5;0,5;1 
 
*Transfer of the internal forces from the 1D structure to the 2D column base: 
Structure > Model data > Line rigid arms; master node = insertion point of 1D column, slave edge = top 
edge of 2D column 
 
A rigid arm is a very stiff 1D member which transfers all displacements from 1 master node to one or 
more other nodes, or to a (2D member) edge, without any change in the values of the displacements. 
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6_Extra 

For advanced calculations, this analysis model can be expanded further on by means of e.g. 
-Horizontal pressure only supports at the bolt holes 
-Taking into account the tolerance of the bolt holes 
-Stiffness parameters subsoil 
-Pressure only subsoil 
-Bevelling the stiffeners 
-… 
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Annexes 

Annex 1: Connection of entities 
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Annex 2: Conventions for the results on 2D members 

1_ Basic magnitudes = Characteristic values 

Beams 1D 
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Bending (plates, shells) 

*Bending moments mx, my 
 

 
 
 
*Torsion moment mxy 
 

 
 
 
*Shear forces qx, qy (=vx, vy) 
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Membrane effects (walls, shells) 

*Membrane forces nx, ny 

 
 
 
*Shear force qxy (=nxy) 
 

 
 

 

 

 

2_Principal magnitudes 

The principal magnitudes give the results according to the axes of the directions of the largest stresses 
(principal directions). These directions are defined with the help of the Mohr’s circle. 

 

 



Basic Concept Training – SCIA Engineer 17 

72 

3_Dimensional magnitudes = Design values 

To derive the dimensional magnitudes from the basic magnitudes, formulas from the Eurocode are 
used. 
See also Help > Contents > Reference guide for these formulas. 
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Annex 3: Results in mesh elements and mesh nodes → 4 Locations 

 
During a calculation in SCIA Engineer, the node deformations and the reactions are calculated exactly 
(by means of the displacement method). The stresses and internal forces are derived from these 
magnitudes by means of the assumed basic functions, and are therefore in the Finite Elements Method 
always less accurate.  
 
The Finite Elements Mesh in SCIA Engineer exists of linear 3- and/or 4-angular elements. Per mesh 
element 3 or 4 results are calculated, one in each node. When asking the results on 2D members, the 
option ‘Location’ in the Properties window gives the possibility to display these results in 4 ways. 
 

1_ In nodes, no average 

All of the values of the results are taken into account, there is no averaging. In each node are therefore 
the 4 values of the adjacent mesh elements shown. If these 4 results differ a lot from each other, it is 
an indication that the chosen mesh size is too large. 
This display of results therefore gives a good idea of the discretisation error in the calculation model.  
 

   
 

2_ In centres 

Per finite element, the mean value of the results in the nodes of that element is calculated. Since there 
is only 1 result per element, the display of isobands becomes a mosaic. The course over a section is a 
curve with a constant step per mesh element.  
 

   
 

3_ In nodes, average 

The values of the results of adjacent finite elements are averaged in the common node. Because of 
this, the graphical display is a smooth course of isobands. 
 
In certain cases, it is not permissible to average the values of the results in the common node: 
- At the transition between 2D members (plates, walls, shells) with different local axes. 
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- If a result is really discontinuous, like the shear force at the place of a line support in a plate. The 
peaks will disappear completely by the averaging of positive and negative shear forces. 
 

   
 

4_ In nodes, average on macro 

The values of the results are averaged per node only over mesh elements which belong to the same 
2D member ánd which have the same directions of their local axes. This resolves the problems 
mentioned at the option ‘In nodes, average’.  
 

   
 
 

Accuracy of the results 

If the results according to the 4 locations differ a lot, then the results are inaccurate and the mesh has 
to be refined. A basic rule for a good size of the mesh elements, is to take 1 to 2 times the thickness of 
the plate. 
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Annex 4: Free loads 

Definition 

A free load differs from a ‘regular load’ by the fact that it is NOT attributed as an additional data to a 
specific 2D member. A free load can be created at an arbitrary position in space, and afterwards the 
user can specify to which element(s) the projection of this load is attributed to.  
 
Attention: The geometry of a free load always has to be inputted in the XY plane of the current UCS. It 
is thus necessary to adapt the UCS in advance, and to assign the XY plane as the Active working 
plane. 
 
A free load can load all elements which are cut by the projection of the free load. Which elements will 
be actually loaded by the free load, depends on the parameters Select: Auto(matically), Select; and 
Validity: All, -Z, Z=0, +Z, From-to. 

Validity = -Z means: Only the elements situated under the free load (situated in the half-space 
defined by the negative Z direction of the UCS at input), can be loaded. 

Validity = +Z means: Only the elements situated above the free load (situated in the half-space 
defined by the positive Z direction of the UCS at input), can be loaded. 
 

Example 

An apartment building, where it is likely that the same load configuration acts on more than one storey 
floor. 
 
Let’s suppose: Four plates situated right above each other, and a free surface load inputted exactly IN 
the plane of the 3rd plate. 

     
Main menu > Calculation, Mesh > Calculation; choose ‘Test of input data’ 
Main menu > Calculation, Mesh > 2D data viewer > Surface loads 

 
 

1) Select = Auto, Validity = All 
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2) Select = Auto, Validity = +Z   Validity = –Z 
(Attention: The free surface load is placed exactly IN the plane of the 3rd plate.) 

    
 
 

3) Select = Auto, Validity = Z=0 
(Attention: The free surface load is placed exactly IN the plane of the 3rd plate.) 

 
 
 

4) Select = Select, Validity = All 
Actions > Update 2D members selection > Select the 1st and 3rd plate 
Result: The load only acts on the manually selected plates. 

    
 
 
 
Attention when Select is put to Select, and Validity to e.g. +Z or -Z ! 
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Annex 5: Overview of the icons in windows & toolbars 

1_Main window 

In the Main window one can find the links to the most used menus and actions. Some of those links are 
only activated when they can be effectively used in the project: e.g. the link to the Results menu is only 
shown after a calculation has been performed, and the Steel and/or Concrete menus are visible 
depending on the materials applied in the project. 
 

 
 

2_Properties window 

The Properties window gives information about selected objects and/or actions. Moreover it is possible 
to adjust the properties of each object directly via this menu. When several kinds of objects or actions 
are selected at the same time, it is possible to switch between their properties by means of the little 
arrow behind the object name. The number between brackets behind the object name represents the 
number of objects of this kind that is selected at this moment. If the number is larger than 1, only the 
corresponding properties are shown. 
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 Select elements by more properties 

 Select elements by property 

3_Menu bar 

 
These ‘written’ menus group all actions by subject. A large number of these actions is also available in 
the Main menu and/or as icon in the toolbars. 
 

4_Standard toolbars 

 
The ‘Activity’ toolbar provides options for the visibility / invisibility of specific parts of the structure, 
which increase the ease of working and the readability of the project. 
 

 Activity toggle 

 Activity by layers 

 Activity by selection (Selected members On) 

 Activity by selection (Selected members Off) 

 Activity by working plane 

 Activity by clipping box 

 Activity by storey 

 Move activity by storey up 

 Move activity by storey down 

 Invert current activity 

 Draw inactive members 
 
 

 
The ‘Basic’ toolbar contains a number of primary actions with regard to the current project and allows 
to modify the basic settings of the program (Setup Options). 
 

 New (Ctrl+N) 

 Open (Ctrl+O) 

 Save (Ctrl+S) 

 Undo 

 Redo 

 Setup 

 Name of the opened *.esa file 
 
 

 
The ‘View’ toolbar allows for the execution of a whole lot of simple view manipulations. 
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 View in direction X 

 View in direction Y 

 View in direction Z 

 View in direction AXO 

 View perpendicular to working plane 

 Zoom in 

 Zoom out 

 Zoom by cut out 

 Zoom all 

 Zoom selection 

 Perspective view 

 Undo view change 

 Redo view change 

 Generate structural model 

 Regenerate view 
 
 

 
In the ‘Geometry manipulations’ toolbar one can find manipulations with basic entities (nodes, 1D 
members, 2D members), as well as with additional data. 
 

 Move 

 Copy 

 Multicopy 

 Rotate 

 Scale 

 Stretch 

 Mirror 

 Trim 

 Extend 

 Enlarge by defined length 

 Break in defined points 

 Join 

 Break in intersections 

 Reverse orientation 

 Polyline edit 

 Curves edit 

 Calculate member end-cuts 

 Divide surface by curve 

 Merges more surfaces into one 
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 Connect members/nodes 

 Disconnect linked nodes 

 Copy additional data 

 Move additional data 

 Copy attributes 

 Move attributes 
 
 

 
 
The ‘Modelling tools’ toolbar provides for manipulations with general solids. 
 

 Union of solids 

 Subtraction of solids 

 Intersection of solids 

 Division of solids 

 Generate vertexes 

 Clash check of solids 

 Move vertexes/points 
 
 

 
The ‘Project’ toolbar collects various actions, from the definition of databases (layers, materials, cross-
sections) for the project, to several options for the output. 
 

 Units 

 Layers 

 Materials 

 Cross-sections 

 Check structure data 

 Mesh generation 

 Calculation 

 Hidden calculation 

 Print data 

 Print picture 

 Document 

 Open Engineering report manager 

 Picture gallery 

 Paperspace gallery 
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The ‘Selection of object’ toolbar contains different possibilities to select a specific part of the structure. 
A selection can also be saved and loaded again later on. 
 

 Selection by mouse 

 Selection by cut out 

 Selection by intersecting line 

 Selection by polygonal cut out 

 Select all 

 Selection by working plane 

 Previous selection 

 Cancel selection 

 Selection mode toggle (Select or Deselect) 

 Single selection mode toggle (All found or First found) 

 Visibility selection mode 

 Save selection 

 Load selection 

 Filter for selection on/off 

 Filter by service tree on/off 
 
 

 
 
In the ‘Tools’ toolbar a number of clever means can be found for the input and graphical display of a 
structure. 
 

 Setup UCS 

 Clipping box 

 Dot grid setting 

 Coordinates info 
 

5_Command line toolbars 

On the Command line itself, a number of commands for the operation of the program can be inputted. 
Also, during running actions, instructions on the next steps are shown. 
Apart from that, quite a number of toolbars can be found here; some of them are only available during 
a certain action or in a specific menu. 
 

 
 

 Show/Hide surfaces 

 Render geometry 

 Show/Hide supports 
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 Show/Hide loads 

 Show/Hide other model data 

 Show/Hide labels of nodes 

 Show/Hide labels of members 

 Show/Hide dot grid 

 Set load case for display 

 Fast adjustment of view parameters on whole model 

 Fast adjustment of view parameters on selection 
 
 

 Cursor snap settings 

 Fast adjustment of cursor snap settings 
 

 Change insertion point, available during input of geometry 
 

 Definition of new form, available during input of geometry 
 

 Fast input of supports & hinges, available in Structure menu 
 

 Fast input of loads, available in Load menu 
 

 Fast display of results, available in Results menu 
 

 Adjust Units of length 

 Change Active working plane 

 Adjust Cursor snap settings 

 Adjust UCS (=User Co-ordinates System) 

 Change Active code 
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6_Engineering report manager window 

In the engineering report manager you can find an overview of all your engineering reports of the 
project. These Engineering reports can be accessed via this window. 

 
 

 

 

Add new report 
 

 

Open selected report in Engineering 
report application 

 

 

Delete selected report 
 

 

Activate opened Engineering report 
editor 

 

 

Copy selected report 
 

 

Regenerate Engineering report editor 

 

 

Clean presentation data for 
selected report  

 

Close opened Engineering report 
application 

 

7_Engineering report home toolbar 

 
The Home toolbar contains manipulation tools to edit your Engineering report. 
 

 

Paste items from clipboard  

 

Report item outdent 

 

Cut/Copy items to clipboard 

 

 

 

Regenerate selected report 
items 

 

Undo/Redo an action 

 

 

 

Regenerate all report items 
with outdated validity status 

 

Show Engineering report 
properties 

 

 

Edit picture properties 

 

Insert new Engineering report 
item 

 

 

 

Edit picture view point 

 

Edit selected report item 

 

 

 

Edit picture in graphic editor 

 

Delete report item 

 

 

 

Show view parameters in 
editor 
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Move report item up 

 

 

 

Edit external picture viewpoint 

 

Move report item down  

 

DWG colour converter 

 

Report item indent    

 

8_Engineering report View toolbar 

The view of the Engineering report can be zoomed by using the following buttons 

 
 
Moving through pages can be done by using the page buttons. 

 
 
The following buttons are applied to influence the Engineering report. 

 

Fast preview of rendered 
pictures 

 

 

Rendering of pictures using 
software emulation of 
OpenGL 

 

Fast table preview  

 

Show/hide properties, 
navigator, tasks. 

 

Draw graphs in tables    
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9_Table input toolbar 

When you right click on the top inputbar you can see the different functionalities. 

 
 
- Clear: Clears the top inputbar. 
- Search: Performs a search for a certain element. 
- +, -, x, /: These can be used to perform mathematical actions on a selection. 
- Offset for Copy members: Performs a multicopy of elements. 
 
 

 
Column selector  

 
Activity in table 

 
Apply edit  

 
Filter bar in table 

 
Copy row  

 
Select by property in cell 

 
Delete row  

 
Table to engineering report 
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Annex 6: Introduction to openBIM 

 
Open BIM is a universal approach to collaborative design, realization and operation of buildings based 
on open standards and workflows. This means that Open BIM and even BIM in general are all about 
processes and not about software. Still, we need software to enable BIM. 3D modelling and adding 
information to these 3D models require dedicated software. 
As far as the engineering market is concerned, the Nemetschek group offers several high performance 
solutions. One of them is SCIA Engineer. 
 
Whereas for CAD software the additional data 
in a BIM model is often equally important as the 
geometrical data, the CAE model can do with 
far less. A general CAE model is built up out of 
centre lines (1D), mid planes (2D), cross 
sections, code compliant materials, supports... 
No need for textures, catalogue-ID’s, unit 
prices... 
SCIA Engineer, however, is unique in its kind 
as if offers you two (parallel) models in the 
same project. On the one hand, you have the 
analy-sis model dealing with all the information 
which is related to the analysis. On the other 
hand, you have the structural model at your 
disposal, which is dealing with all geometrical 
relations in the model.  
 
CAD models primarily focus on the geometry. 
When importing them into a CAE software, 
there is little interest in irrelevant additional 
data. And when it comes down to importing or 
exporting the geometry, the IFC format is the 
best way to go. 
All imported IFC models can be converted into 
the analysis models and fine-tuned for 
structural analysis purposes. We call this 
process Structure2Analysis. SCIA Engineer is 
packed with features which guide you through 
the whole conversion and make it a piece of 
cake. The structural model, however, remains 
as it is, allowing you to export it with or without 
changes. 
Separate service called BIM Toolbox consists 
of all necessary functions for model conversion, 
align and clash check. 
 
 
As IFC does not yet support analysis models, we have a number of proprietary links at your disposal. 

• ETABS 
• Steel Detailing Neutral File (SDNF) 
• Prosteel 
• STEPSTEEL 
• DSTV 
• general XML 

Next to this we also link directly to some CAD-oriented software programs which have the analysis 
model. 

• Allplan Engineering 
• Tekla Structures 
• Revit Structure 

 


